<!DOCTYPE html>

<html>

<head>

<meta name="google-site-verification" content="aROAzfH4ntqJicaVn0p6dF7MLbf2eEE4JVYrzVwZLnc" />
<meta name="google-site-verification" content="A2YDPHvKJpwkXIpZ7pu5vuFfleQxlhzE8ZiscmvY2xA" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="711a7b5fedcfcd6cd1ff72274b8b4491:03641586efa384c5dd110b329d1745a1d431fba9d219629f63f6167d0b148e32e081a33c85e632952799ebed18d987b0a78e7c81b68598799975319624a26ab4"></script>


<!-- <meta property="og:image"
content="http://exploreclarion.com/wp-content/uploads/2015/03/Nv9YpAq1.jpg" / > -->

<title>  BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980 :: exploreClarion.com</title>







<link rel="stylesheet" href="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/style.css" type="text/css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="exploreClarion.com RSS Feed" href="http://www.exploreclarion.com/feed/" />



<link rel="alternate" type="application/atom+xml" title="exploreClarion.com Atom Feed" href="http://www.exploreclarion.com/feed/atom/" />



<link rel="pingback" href="http://www.exploreclarion.com/xmlrpc.php" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- GOOGLE AD MANAGER CODE STARTS HERE- 5/24-2019 -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/24726030/EC_Obit_BB', [300, 250], 'div-gpt-ad-1585857206517-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/ECnewSPONbb', [300, 250], 'div-gpt-ad-1582729929320-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_BB_TOP', [300, 250], 'div-gpt-ad-1556293333359-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_EVENT', [300, 250], 'div-gpt-ad-1553867583446-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_MIDDLE', [300, 250], 'div-gpt-ad-1553794304684-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_BOTTOM', [300, 250], 'div-gpt-ad-1553794434883-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_BOTTOM', [970, 90], 'div-gpt-ad-1553794654805-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_TOP', [970, 90], 'div-gpt-ad-1553795929434-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_FLJ', [300, 250], 'div-gpt-ad-1553813318654-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_Static', [300, 250], 'div-gpt-ad-1554479357240-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/special_300x450', [300, 450], 'div-gpt-ad-1558729813370-0').addService(googletag.pubads());

<!--this may be the wrong comment tag and need deleted, these 3 below were already on EC -->
googletag.defineSlot('/24726030/exploreClarion_Homepage_Leaderboard_Top_468x60', [468, 60], 'div-gpt-ad-1332902017475-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/explore_clarion_premium_leader_board_485x75', [485, 75], 'div-gpt-ad-1366837410481-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC-Community-Partner-Logo-New', [170, 95], 'div-gpt-ad-1457315361841-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- GOOGLE AD MANAGER CODE ENDS HERE 5-24-2019 -->

<!-- 

function goToURL(form)

  {



    var myindex=form.dropdownmenu.selectedIndex

    if(!myindex=="")

      {

        window.location.href=form.dropdownmenu.options[myindex].value;



      

      }

}

//-->



<!--Paste code above between your head tags-->

















			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.exploreclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.17"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.css?ver=4.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='http://www.exploreclarion.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.exploreclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.exploreclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/jquery.pjax.js?ver=4.5.17'></script>
<script type='text/javascript' src='http://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.js?ver=4.5.17'></script>
<link rel='https://api.w.org/' href='http://www.exploreclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.exploreclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.exploreclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Walter R. “Bob” Mooney, Jr.' href='http://www.exploreclarion.com/2020/04/06/walter-r-bob-mooney-jr/' />
<link rel="canonical" href="http://www.exploreclarion.com/2020/04/06/four-new-coronavirus-cases-reported-in-local-region-state-total-increases-by-1470-cases-to-total-of-12980/" />
<link rel='shortlink' href='http://www.exploreclarion.com/?p=346028' />
<link rel="alternate" type="application/json+oembed" href="http://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.exploreclarion.com%2F2020%2F04%2F06%2Ffour-new-coronavirus-cases-reported-in-local-region-state-total-increases-by-1470-cases-to-total-of-12980%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.exploreclarion.com%2F2020%2F04%2F06%2Ffour-new-coronavirus-cases-reported-in-local-region-state-total-increases-by-1470-cases-to-total-of-12980%2F&#038;format=xml" />

	<!-- Clean Archives Reloaded v3.2.0 | http://www.viper007bond.com/wordpress-plugins/clean-archives-reloaded/ -->
	<style type="text/css">.car-collapse .car-yearmonth { cursor: s-resize; } </style>
	<script type="text/javascript">
		/* <![CDATA[ */
			jQuery(document).ready(function() {
				jQuery('.car-collapse').find('.car-monthlisting').hide();
				jQuery('.car-collapse').find('.car-monthlisting:first').show();
				jQuery('.car-collapse').find('.car-yearmonth').click(function() {
					jQuery(this).next('ul').slideToggle('fast');
				});
				jQuery('.car-collapse').find('.car-toggler').click(function() {
					if ( 'Expand All' == jQuery(this).text() ) {
						jQuery(this).parent('.car-container').find('.car-monthlisting').show();
						jQuery(this).text('Collapse All');
					}
					else {
						jQuery(this).parent('.car-container').find('.car-monthlisting').hide();
						jQuery(this).text('Expand All');
					}
					return false;
				});
			});
		/* ]]> */
	</script>


<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="exploreClarion.com"/>
  <meta property="og:title" content="BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980"/>
  <meta property="og:url" content="http://www.exploreclarion.com/2020/04/06/four-new-coronavirus-cases-reported-in-local-region-state-total-increases-by-1470-cases-to-total-of-12980/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="HARRISBURG, Pa. – Four new Coronavirus (COVID-19) cases have been reported in our local area, including one in Clarion County, one in Forest County, and two in Venango County.

The Department of Health today confirmed that as of 12:00 p.m., on Monday, April 6, 2020, 1,470 new Coronavirus cases hav"/>
  <meta property="og:image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg"/>
  <meta property="og:image:url" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg"/>
  <meta property="article:published_time" content="2020-04-06T12:21:19+00:00"/>
  <meta property="article:modified_time" content="2020-04-06T12:21:19+00:00" />
  <meta property="og:updated_time" content="2020-04-06T12:21:19+00:00" />
  <meta property="article:section" content="Coronavirus"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="PA News"/>
  <meta property="article:publisher" content="https://www.facebook.com/exploreClarion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980"/>
  <meta itemprop="headline" content="BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980"/>
  <meta itemprop="description" content="HARRISBURG, Pa. – Four new Coronavirus (COVID-19) cases have been reported in our local area, including one in Clarion County, one in Forest County, and two in Venango County.

The Department of Health today confirmed that as of 12:00 p.m., on Monday, April 6, 2020, 1,470 new Coronavirus cases hav"/>
  <meta itemprop="image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg"/>
  <meta itemprop="datePublished" content="2020-04-06"/>
  <meta itemprop="dateModified" content="2020-04-06T12:21:19+00:00" />
  <meta itemprop="author" content="Aly Delp"/>
  <!--<meta itemprop="publisher" content="exploreClarion.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980"/>
  <meta name="twitter:url" content="http://www.exploreclarion.com/2020/04/06/four-new-coronavirus-cases-reported-in-local-region-state-total-increases-by-1470-cases-to-total-of-12980/"/>
  <meta name="twitter:description" content="HARRISBURG, Pa. – Four new Coronavirus (COVID-19) cases have been reported in our local area, including one in Clarion County, one in Forest County, and two in Venango County.

The Department of Health today confirmed that as of 12:00 p.m., on Monday, April 6, 2020, 1,470 new Coronavirus cases hav"/>
  <meta name="twitter:image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@exploreclarion"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	



	<script type="text/javascript" src="https://voter-info-tool.appspot.com/js/loader.js"></script>



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/jquery-1.3.2.js"></script>



	



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-yui.js"></script>



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-replace.js"></script>



	



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Arial_400.font.js"></script>



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Myriad_Pro_900.font.js"></script>



	<script type="text/javascript" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Swis721_Cn_BT_700.font.js"></script>




</head>
<body>




			



	<div class="main">



		<div class="main-width">



			



			<div class="main-bgr">



				



				<div class="header">



	



					<div class="logo">



						<div class="indent">



							<h1 onclick="location.href='http://www.exploreclarion.com/'">exploreClarion.com</h1>

						</div>



					</div>

<div class="weather-top">

<!-- exploreClarion_Homepage_Leaderboard_Top_468x60 -->
<div id='div-gpt-ad-1332902017475-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332902017475-0'); });
</script>


</div>
</div>




					<div class="menu"><ul><li class="page_item page-item-2"><a href="http://www.exploreclarion.com/about-clarion/"><span><span>About Clarion</span></span></a></li><li class="page_item page-item-16"><a href="http://www.exploreclarion.com/things-to-do-in-clarion-county/"><span><span>50 Things to Do</span></span></a></li><li class="page_item page-item-25"><a href="http://www.exploreclarion.com/places-to-stay-in-clarion/"><span><span>Places to Stay</span></span></a></li><li class="page_item page-item-14"><a href="http://www.exploreclarion.com/clarion-restaurants/"><span><span>Restaurants</span></span></a></li><li class="page_item page-item-19"><a href="http://www.exploreclarion.com/clarion-pa-events/"><span><span>Events Calendar</span></span></a></li><li class="page_item page-item-389"><a href="http://www.exploreclarion.com/clarion-pa-police-and-fire-calls/"><span><span>Police/Fire Calls</span></span></a></li><li class="page_item page-item-348"><a href="http://www.exploreclarion.com/clarion-pa-obituaries/"><span><span>Obituaries</span></span></a></li><li class="page_item page-item-108"><a href="http://www.exploreclarion.com/clarion-county-jobs/"><span><span>Jobs in Clarion</span></span></a></li></ul></div>
				</div>
				<div class="content">


<!-- /24726030/EC_PLB_TOP -->
<center>
<div id='div-gpt-ad-1553795929434-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553795929434-0'); });
</script>
</div>
<div width="90%" height="60px" style="margin-top: 10px; background-color:red">
<strong><br><br><h1 style="color:white; size:30px;"><!--INFOLINKS_OFF-->THE LATEST ON THE <A style="color: white" HREF="HTTP://WWW.EXPLORECLARION.COM/CORONAVIRUS">CORONAVIRUS (COVID-19) OUTBREAK</A><!--INFOLINKS_ON--></p></strong>
</div>

</center>


<div class="column-left">
<p>&nbsp;</p>
	

	
		

		<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.

			<li><h2>Author</h2>

			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>

		</li>

		-->

		
	

		<div id="text-50" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion Area Jobs		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="http://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li>
</ul></div>
				</div></div>	<div id="text-81" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Community Partner		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC-Community-Partner-Logo-New -->
<div id='div-gpt-ad-1457315361841-0' style='height:95px; width:170px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457315361841-0'); });
</script>
</div></div>
				</div></div>	<div id="text-116" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Want to post an ad on exploreClarion?		</h2></div></div></div>			<div class="textwidget">Contact us today at 814-297-8004 or email info@exploreClarion.com. </div>
				</div></div>	<div id="text-35" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Free Classifieds		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://814Classifieds.com">Browse Local Classifieds</a></li>
</ul></div>
				</div></div>	<div id="text-120" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="9510964681"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-122" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2705597777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-145" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-146" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-147" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-148" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>
</div>







<div class="column-right">







	







	


	<div class="widget widget_search" id="search">

		<div class="widget-bgr"><div class="bgr">

				

			<div class="title">

				<div><div><h2>Site Search</h2></div></div>

			</div>

		

			<div class="indent"><form method="get" id="searchform" action="http://www.exploreclarion.com">	

				<input type="text" class="text" value="" name="s" id="s" />&nbsp;<input class="but" type="image" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/search.gif" value="submit" />

			</form></div>

			

		</div></div>

	</div>

					

	<div id="text-137" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Local Sponsor Spotlight		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_BB_TOP -->
<div id='div-gpt-ad-1556293333359-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556293333359-0'); });
</script>
</div></div>
				</div></div>	<div id="text-135" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><a href="http://www.exploreclarion.com/clarion-pa-wineries/"><img width="300" height="auto" src="http://www.exploreclarion.com/wp-content/uploads/2018/10/wineries.jpg"></a></div>
				</div></div>	<div id="text-163" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x450 -->
<div id='div-gpt-ad-1558729813370-0' style='height:450px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558729813370-0'); });
</script>
</div></div>
				</div></div>	<div id="text-88" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>exploreClarion.com Contest Winners		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://www.exploreclarion.com/exploreclarion-com-contest-winners/">Check to see if you are a contest winner.</a></li></div>
				</div></div>	<div id="text-142" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-141" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Job		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_FLJ -->
<div id='div-gpt-ad-1553813318654-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553813318654-0'); });
</script>
</div></div>
				</div></div>	<div id="category-posts-3" class="widget cat-post-widget"><div class="widget-bgr">		<div class="title"><div><div><h2>More Featured Local Jobs		</h2></div></div></div><ul>
				
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/04/02/featured-local-job-registered-dietitian/" rel="bookmark">Featured Local Job: Registered Dietitian					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/30/featured-local-job-full-time-nursing-staff/" rel="bookmark">Featured Local Job: Full-Time Nursing Staff					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/28/featured-local-jobs-multiple-positions-open-at-clarion-county-ymca/" rel="bookmark">Featured Local Jobs: Multiple Positions Open at Clarion County YMCA					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/25/featured-local-job-home-health-aide-4/" rel="bookmark">Featured Local Job: Home Health Aide					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/23/featured-local-job-mental-health-worker-5/" rel="bookmark">Featured Local Job: Mental Health Worker					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/22/featured-local-job-automotive-painter/" rel="bookmark">Featured Local Job: Automotive Painter					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/21/featured-local-job-county-caseworker-3/" rel="bookmark">Featured Local Job: County Caseworker 3					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/20/featured-local-job-general-labororer-needed-for-corey-and-connie-mahle/" rel="bookmark">Featured Local Job: General Laborer					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/19/featured-local-job-medical-billing-specialist/" rel="bookmark">Featured Local Job: Medical Billing Specialist					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/18/featured-local-job-rns-lpns-and-cnas-2/" rel="bookmark">Featured Local Job: RNs, LPNs, and CNAs					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/18/featured-local-job-full-time-chef-2/" rel="bookmark">Featured Local Job: Full-Time Chef					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/16/featured-local-job-auto-body-technician-4/" rel="bookmark">Featured Local Job: Auto Body Technician					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/15/featured-local-job-full-time-chef/" rel="bookmark">Featured Local Job: Full-Time Chef					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/14/featured-local-job-goss-gas-seeking-production-worker/" rel="bookmark">Featured Local Job: Production Worker					</a>

									</li>
								
				<li  >
					
										
					
					<a class="post-title " 
						href="http://www.exploreclarion.com/2020/03/13/featured-local-job-licensed-practical-nurses/" rel="bookmark">Featured Local Job: Licensed Practical Nurses					</a>

									</li>
				</ul>
<a href="http://www.exploreclarion.com/category/jobs/featured-local-job/"><a href="http://www.exploreclarion.com/clarion-county-jobs/">Click Here for More Jobs</a></a>		</div></div>	<div id="text-150" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_Static -->
<div id='div-gpt-ad-1554479357240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479357240-0'); });
</script>
</div></div>
				</div></div>	<div id="text-138" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Event		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_EVENT -->
<div id='div-gpt-ad-1553867583446-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553867583446-0'); });
</script>
</div></div>
				</div></div>	<div id="text-161" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"></div>
				</div></div>	<div id="text-129" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
</div>
				</div></div>	<div id="text-166" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/ECnewSPONbb -->
<div id='div-gpt-ad-1582729929320-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582729929320-0'); });
  </script>
</div></div>
				</div></div>	<div id="rss-4" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://explorevenango.com/category/local-news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://explorevenango.com/">Venango County News</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://explorevenango.com/covid-19-pandemic-community-adjusting-in-spite-of-hardships/'>COVID-19 Pandemic: People Adjusting in Spite of Hardships</a></li><li><a class='rsswidget' href='http://explorevenango.com/venus-man-injured-after-car-hits-horse-on-roadway/'>Venus Man Injured After Car Hits Horse on Roadway</a></li><li><a class='rsswidget' href='http://explorevenango.com/sponsored-jj-feeds-and-needs-continues-operation-under-normal-business-hours/'>SPONSORED: J&amp;J Feeds and Needs Continues Operation Under Normal Business Hours</a></li><li><a class='rsswidget' href='http://explorevenango.com/health-secretary-signs-order-providing-building-safety-measures-to-combat-covid-19/'>Health Secretary Signs Order Providing Building Safety Measures to Combat COVID-19</a></li><li><a class='rsswidget' href='http://explorevenango.com/woman-charged-in-fatal-wrong-way-crash-on-i-80-waives-hearing/'>Woman Charged in Fatal Wrong-Way Crash on I-80 Waives Hearing</a></li></ul>		</div></div>	<div id="text-119" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Explore Clarion Right Widget tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="rss-5" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://d9sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://d9sports.com/">D9sports.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://d9sports.com/four-new-members-were-inducted-into-district-9-wrestling-hall-of-fame-in-late-february/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=four-new-members-were-inducted-into-district-9-wrestling-hall-of-fame-in-late-february'>Four New Members Were Inducted into District 9 Wrestling Hall of Fame in late February</a></li><li><a class='rsswidget' href='http://d9sports.com/d9sports-tournament-of-champions-boys-sweet-16-east-and-west-regions/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=d9sports-tournament-of-champions-boys-sweet-16-east-and-west-regions'>D9Sports Tournament of Champions Boys’ Sweet 16 (East and West Regions)</a></li><li><a class='rsswidget' href='http://d9sports.com/d9sports-tournament-of-champions-girls-south-region-second-round/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=d9sports-tournament-of-champions-girls-south-region-second-round'>D9Sports Tournament of Champions Girls’ South Region Second Round</a></li><li><a class='rsswidget' href='http://d9sports.com/d9sports-tournament-of-champions-boys-south-region-second-round/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=d9sports-tournament-of-champions-boys-south-region-second-round'>D9Sports Tournament of Champions Boys’ South Region Second Round</a></li><li><a class='rsswidget' href='http://d9sports.com/covid-19-an-athletes-perspective-mitch-faulkner-bradford-high-clarion-university/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=covid-19-an-athletes-perspective-mitch-faulkner-bradford-high-clarion-university'>COVID-19, An Athlete’s Perspective: Mitch Faulkner (Bradford High), Clarion University</a></li></ul>		</div></div>	<div id="extended-categories-4" class="widget widget_extended-categories"><div class="widget-bgr"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ -->		<div class="title"><div><div><h2>Explore More		</h2></div></div></div><ul>	<li class="cat-item cat-item-39"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/sports/" title="View all posts filed under Sports">Sports</a></div>
</li>
	<li class="cat-item cat-item-41"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/clarion-county-recipes/" title="View all posts filed under Local Recipes">Local Recipes</a></div>
</li>
	<li class="cat-item cat-item-44"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/pa-news/" title="View all posts filed under PA News">PA News</a></div>
</li>
	<li class="cat-item cat-item-45"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/say-what/" title="View all posts filed under Say What?!!">Say What?!!</a></div>
</li>
	<li class="cat-item cat-item-48"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/clarion-county-photo-of-the-day/" title="View all posts filed under Clarion County Photo of the Day">Clarion County Photo of the Day</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/letter-to-the-editor/" title="View all posts filed under Letter to the Editor">Letter to the Editor</a></div>
</li>
	<li class="cat-item cat-item-62"><div class="avhec-widget-line"><a href="http://www.exploreclarion.com/category/events/" title="View all posts filed under Events">Events</a></div>
</li>
</ul>		</div></div>	<div id="text-143" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-139" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_BOTTOM -->
<div id='div-gpt-ad-1553794434883-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794434883-0'); });
</script>
</div></div>
				</div></div>	<div id="text-140" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_MIDDLE -->
<div id='div-gpt-ad-1553794304684-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794304684-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-6" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://www.exploreclarion.com/category/blogs/deer-creek-winery/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.exploreclarion.com/">Deer Creek Winery – exploreClarion.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/03/12/rhondas-grapevine-deer-creek-winery-business-retreats-inspire-bold-thinking-communication-creativity/'>Rhonda’s Grapevine: Deer Creek Winery Business Retreats Inspire Bold Thinking, Communication, Creativity</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/19/rhondas-grapevine-celebrate-your-next-birthday-at-deer-creek-winery/'>Rhonda’s Grapevine: Celebrate Your Next Birthday at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/04/new-rhondas-grapevine-five-reasons-to-stay-at-an-inn-bb-while-you-are-traveling-for-business/'>Rhonda’s Grapevine: Five Reasons to Stay at an Inn B&amp;B While You Are Traveling for Business</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/23/rhondas-grapevine-romantic-winter-getaway-ideas-2/'>Rhonda’s Grapevine: Romantic Winter Getaway Ideas</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/07/rhondas-grapevine-your-guide-to-choosing-the-perfect-room-at-the-inn-at-deer-creek-winery-2/'>Rhonda’s Grapevine: Your Guide to Choosing The Perfect Room at The Inn at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/23/rhondas-grapevine-planning-a-business-meeting-call-deer-creek-winery/'>Rhonda’s Grapevine: Planning a Business Meeting? Call Deer Creek Winery!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/04/rhondas-grapevine-gift-ideas-for-the-wine-lovers-on-your-christmas-list/'>Rhonda’s Grapevine: Gift Ideas for the Wine Lovers on Your Christmas List!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/28/new-deer-creek-to-release-sugar-plum-spice-wine-on-black-friday-only-available-for-3-days/'>Deer Creek to Release Sugar Plum Spice Wine on Black Friday; Only Available for 3 Days</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/12/rhondas-grapevine-how-to-pick-the-best-wines-for-christmas-parties-2/'>Rhonda’s Grapevine: How to Pick the Best Wines for Christmas Parties</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/10/29/rhondas-grapevine-have-your-work-christmas-party-at-deer-creek-winery/'>Rhonda’s Grapevine: Have Your Work Christmas Party at Deer Creek Winery</a></li></ul>		</div></div>	<div id="text-144" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-149" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>






	







</div><div class="column-center">














































				


					




					



					<div class="post-346028 post type-post status-publish format-standard hentry category-coronavirus category-clarion-pa-local-news category-pa-news" id="post-346028">



						



						<div class="indent bgnone">



							



							<div class="title" style=" padding-top:10px;">



								<h2>BREAKING NEWS: Four New Coronavirus Cases Reported in Local Region, State Total Increases by 1,470 Cases to Total of 12,980</h2>



	



								<div class="date">



									Monday, April 6, 2020 @ <span>12:04 PM</span>



								</div>



														<div class="author">



								<p style="padding-top: 4px;">Posted by Aly Delp</p>





							</div>		



							</div>



							<div class="text-box">







								<p><a href="http://www.exploreclarion.com/?p=346028"><img src="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg" alt="COVID-19 Update_Twitter" width="480" height="auto" class="alignright size-full wp-image-344472" srcset="http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter.jpg 1200w, http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter-300x168.jpg 300w, http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter-768x429.jpg 768w, http://www.exploreclarion.com/wp-content/uploads/2020/03/COVID-19-Update_Twitter-1024x572.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><strong>HARRISBURG, Pa.</strong> – Four new Coronavirus (COVID-19) cases have been reported in our local area, including one in Clarion County, one in Forest County, and two in Venango County.<span id="more-346028"></span></p>
<p>The Department of Health today confirmed that as of 12:00 p.m., on Monday, April 6, 2020, 1,470 new Coronavirus cases have been reported, bringing the statewide total to 12,980. The death toll has reached 162.</p>
<p>&nbsp;</p>
<h4>County Case Counts to Date</h4>
<div>
<div>
<table class="ms-rteTable-default" cellspacing="0">
<tbody>
<tr>
<td class="ms-rteTable-default"><strong>County                  </strong></td>
<td class="ms-rteTable-default"><strong>Number of Cases    </strong></td>
<td class="ms-rteTable-default"><strong>Deaths    </strong></td>
</tr>
<tr>
<td class="ms-rteTable-default">Adams</td>
<td class="ms-rteTable-default">25</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Allegheny</td>
<td class="ms-rteTable-default">642</td>
<td class="ms-rteTable-default">4</td>
</tr>
<tr>
<td class="ms-rteTable-default">Armstrong</td>
<td class="ms-rteTable-default">13</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Beaver</td>
<td class="ms-rteTable-default">96</td>
<td class="ms-rteTable-default">6</td>
</tr>
<tr>
<td class="ms-rteTable-default">Bedford</td>
<td class="ms-rteTable-default">4</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Berks</td>
<td class="ms-rteTable-default">326</td>
<td class="ms-rteTable-default">3</td>
</tr>
<tr>
<td class="ms-rteTable-default">Blair</td>
<td class="ms-rteTable-default">5</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Bradford</td>
<td class="ms-rteTable-default">10</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Bucks</td>
<td class="ms-rteTable-default">619</td>
<td class="ms-rteTable-default">17</td>
</tr>
<tr>
<td class="ms-rteTable-default">Butler</td>
<td class="ms-rteTable-default">91</td>
<td class="ms-rteTable-default">2</td>
</tr>
<tr>
<td class="ms-rteTable-default">Cambria</td>
<td class="ms-rteTable-default">7</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Cameron</td>
<td class="ms-rteTable-default">1</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Carbon</td>
<td class="ms-rteTable-default">59</td>
<td class="ms-rteTable-default">1</td>
</tr>
<tr>
<td class="ms-rteTable-default">Centre</td>
<td class="ms-rteTable-default">44</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Chester</td>
<td class="ms-rteTable-default">307</td>
<td class="ms-rteTable-default">3</td>
</tr>
<tr>
<td class="ms-rteTable-default">Clarion</td>
<td class="ms-rteTable-default">6</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Clearfield</td>
<td class="ms-rteTable-default">7</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Clinton</td>
<td class="ms-rteTable-default">3</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Columbia</td>
<td class="ms-rteTable-default">26</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Crawford</td>
<td class="ms-rteTable-default">9</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Cumberland</td>
<td class="ms-rteTable-default">68</td>
<td class="ms-rteTable-default">2</td>
</tr>
<tr>
<td class="ms-rteTable-default">Dauphin</td>
<td class="ms-rteTable-default">132</td>
<td class="ms-rteTable-default">1</td>
</tr>
<tr>
<td class="ms-rteTable-default">Delaware</td>
<td class="ms-rteTable-default">822</td>
<td class="ms-rteTable-default">15</td>
</tr>
<tr>
<td class="ms-rteTable-default">Erie</td>
<td class="ms-rteTable-default">20</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Fayette</td>
<td class="ms-rteTable-default">29</td>
<td class="ms-rteTable-default">1</td>
</tr>
<tr>
<td class="ms-rteTable-default">Forest</td>
<td class="ms-rteTable-default">4</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Franklin</td>
<td class="ms-rteTable-default">32</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Fulton</td>
<td class="ms-rteTable-default">1</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Greene</td>
<td class="ms-rteTable-default">12</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Huntingdon</td>
<td class="ms-rteTable-default">4</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Indiana</td>
<td class="ms-rteTable-default">17</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Juniata</td>
<td class="ms-rteTable-default">11</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Lackawanna</td>
<td class="ms-rteTable-default">190</td>
<td class="ms-rteTable-default">7</td>
</tr>
<tr>
<td class="ms-rteTable-default">Lancaster</td>
<td class="ms-rteTable-default">408</td>
<td class="ms-rteTable-default">11</td>
</tr>
<tr>
<td class="ms-rteTable-default">Lawrence</td>
<td class="ms-rteTable-default">24</td>
<td class="ms-rteTable-default">2</td>
</tr>
<tr>
<td class="ms-rteTable-default">Lebanon</td>
<td class="ms-rteTable-default">124</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Lehigh</td>
<td class="ms-rteTable-default">1,006</td>
<td class="ms-rteTable-default">8</td>
</tr>
<tr>
<td class="ms-rteTable-default">Luzerne</td>
<td class="ms-rteTable-default">849</td>
<td class="ms-rteTable-default">5</td>
</tr>
<tr>
<td class="ms-rteTable-default">Lycoming</td>
<td class="ms-rteTable-default">10</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">McKean</td>
<td class="ms-rteTable-default">1</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Mercer</td>
<td class="ms-rteTable-default">18</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Mifflin</td>
<td class="ms-rteTable-default">5</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Monroe</td>
<td class="ms-rteTable-default">572</td>
<td class="ms-rteTable-default">11</td>
</tr>
<tr>
<td class="ms-rteTable-default">Montgomery</td>
<td class="ms-rteTable-default">1,230</td>
<td class="ms-rteTable-default">18</td>
</tr>
<tr>
<td class="ms-rteTable-default">Montour</td>
<td class="ms-rteTable-default">33</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Northampton</td>
<td class="ms-rteTable-default">716</td>
<td class="ms-rteTable-default">12</td>
</tr>
<tr>
<td class="ms-rteTable-default">Northumberland</td>
<td class="ms-rteTable-default">15</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Perry</td>
<td class="ms-rteTable-default">5</td>
<td class="ms-rteTable-default">1</td>
</tr>
<tr>
<td class="ms-rteTable-default">Philadelphia</td>
<td class="ms-rteTable-default">3,611</td>
<td class="ms-rteTable-default">28</td>
</tr>
<tr>
<td class="ms-rteTable-default">Pike</td>
<td class="ms-rteTable-default">125</td>
<td class="ms-rteTable-default">2</td>
</tr>
<tr>
<td class="ms-rteTable-default">Potter</td>
<td class="ms-rteTable-default">3</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Schuylkill</td>
<td class="ms-rteTable-default">103</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Snyder</td>
<td class="ms-rteTable-default">8</td>
<td class="ms-rteTable-default">1</td>
</tr>
<tr>
<td class="ms-rteTable-default">Somerset</td>
<td class="ms-rteTable-default">6</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Sullivan</td>
<td class="ms-rteTable-default">1</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Susquehanna</td>
<td class="ms-rteTable-default">6</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Tioga</td>
<td class="ms-rteTable-default">6</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Union</td>
<td class="ms-rteTable-default">6</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Venango</td>
<td class="ms-rteTable-default">5</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Warren</td>
<td class="ms-rteTable-default">1</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Washington</td>
<td class="ms-rteTable-default">53</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Wayne</td>
<td class="ms-rteTable-default">35</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Westmoreland</td>
<td class="ms-rteTable-default">157</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">Wyoming</td>
<td class="ms-rteTable-default">5</td>
<td class="ms-rteTable-default"></td>
</tr>
<tr>
<td class="ms-rteTable-default">York</td>
<td class="ms-rteTable-default">189</td>
<td class="ms-rteTable-default">1</td>
</tr>
</tbody>
</table>
<p><strong></strong><br />
<strong></strong></p>
<h4>Positive Cases by Age Range to Date</h4>
<table class="ms-rteTable-default" cellspacing="0">
<tbody>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default"><strong>Age Range</strong></td>
<td class="ms-rteTableOddCol-default"><strong>Percent of Cases<br />
</strong></td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">0-4</td>
<td class="ms-rteTableOddCol-default">&lt; 1%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">5-12</td>
<td class="ms-rteTableOddCol-default">&lt; 1%</td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">13-18</td>
<td class="ms-rteTableOddCol-default">1%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">19-24</td>
<td class="ms-rteTableOddCol-default">7%</td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">25-49</td>
<td class="ms-rteTableOddCol-default">42%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">50-64</td>
<td class="ms-rteTableOddCol-default">29%</td>
</tr>
<tr class="ms-rteTableFooterRow-default">
<td class="ms-rteTableFooterEvenCol-default" rowspan="1"><span class="ms-rteThemeForeColor-2-0">65+</span></td>
<td class="ms-rteTableFooterOddCol-default" rowspan="1"><span class="ms-rteThemeForeColor-2-0">20%</span></td>
</tr>
</tbody>
</table>
<p><strong></strong><br />
* Percentages may not total 100% due to rounding</p>
<p>&nbsp;</p>
<h4>Hospitalizations by Age Range to Date</h4>
<p><strong>Total number of hospitalizations since 3/6/2020:</strong><strong> 1072</strong></p>
<table class="ms-rteTable-default" cellspacing="0">
<tbody>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default"><strong>Age Range</strong></td>
<td class="ms-rteTableOddCol-default"><strong>Percent of Cases<br />
</strong></td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">0-4</td>
<td class="ms-rteTableOddCol-default">&lt; 1%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">5-12</td>
<td class="ms-rteTableOddCol-default">0%</td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">13-18</td>
<td class="ms-rteTableOddCol-default">&lt; 1%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">19-24</td>
<td class="ms-rteTableOddCol-default">1%</td>
</tr>
<tr class="ms-rteTableOddRow-default">
<td class="ms-rteTableEvenCol-default">25-49</td>
<td class="ms-rteTableOddCol-default">19%</td>
</tr>
<tr class="ms-rteTableEvenRow-default">
<td class="ms-rteTableEvenCol-default">50-64</td>
<td class="ms-rteTableOddCol-default">28%</td>
</tr>
<tr class="ms-rteTableFooterRow-default">
<td class="ms-rteTableFooterEvenCol-default" rowspan="1">65+</span></td>
<td class="ms-rteTableFooterOddCol-default" rowspan="1">51%</span></td>
</tr>
</tbody>
</table>
<p>* Percentages may not total 100% due to rounding<br />
<strong></strong></p>
<p>Statewide, there are 12,980 cases of COVID-19 reported from commercial, hospital, and state labs. There are 70,874 patients who have tested negative, and 162 deaths. With commercial labs being the primary testing option for most Pennsylvanians, data is not available on the total number of tests pending.</p>
<p><strong>Statewide – The Wolf Administration has taken the following actions in response to the Coronavirus Pandemic: </strong></p>
<p>&#8211; <a href="http://www.exploreclarion.com/2020/04/05/gov-wolf-religious-leaders-encourage-alternate-forms-of-religious-gatherings/#more-346730">Governor Wolf, Religious Leaders Encourage Alternate Forms of Religious Gatherings</a></p>
<p>&#8211; <a href="http://www.exploreclarion.com/2020/04/03/breaking-news-governor-wolf-recommends-pennsylvanias-wear-masks-in-public/#more-346667">Governor Wolf Recommends Pennsylvanians Wear Masks in Public</a></p>
<p>· <a href="https://www.governor.pa.gov/newsroom/gov-wolf-sec-of-health-pennsylvania-on-statewide-stay-at-home-order-beginning-at-8-pm-tonight-most-prudent-option-to-stop-the-spread/">Announced a statewide stay-at-home order</a>, effective 8 p.m., April 1.</p>
<p>· <a href="https://www.governor.pa.gov/newsroom/governor-wolf-request-for-major-disaster-declaration-approved/&amp;data=02%7c01%7cgalberigi%40pa.gov%7c4e1b1036e5f44d00a33c08d7d65473bb%7c418e284101284dd59b6c47fc5a9a1bde%7c0%7c0%7c637213530615858238&amp;sdata=524Oz60zHw%2B0wc5bh6JpH3qs8TuS5KhtcSm/dgzcOzg%3D&amp;reserved=0">Announced federal major disaster declaration approval</a>.</p>
<p>· <a href="https://www.governor.pa.gov/newsroom/gov-wolf-puts-statewide-covid-19-mitigation-efforts-in-effect-stresses-need-for-every-pennsylvanian-to-take-action-to-stop-the-spread/">Statewide mitigation efforts</a>.</p>
<p>· <a href="https://www.governor.pa.gov/newsroom/governor-wolf-announces-closure-of-pennsylvania-schools/">Pennsylvania k-12 schools</a> closed with <a href="https://www.education.pa.gov/Schools/safeschools/emergencyplanning/COVID-19/Pages/default.aspx">guidance</a> provided.</p>
<p>For the latest information for individuals, families, businesses and schools, visit “Responding to COVID-19” on <a href="https://www.pa.gov/guides/responding-to-covid-19/">pa.gov</a>.</p>
<p><strong>The Wolf Administration stresses the role Pennsylvanians play in helping to reduce the spread of COVID-19:</strong></p>
<p>· Wash your hands with soap and water for at least 20 seconds or use hand sanitizer if soap and water are not available.</p>
<p>· Cover any coughs or sneezes with your elbow, not your hands.</p>
<p>· Clean surfaces frequently.</p>
<p>· Stay home to avoid spreading COVID-19, especially if you are unwell.</p>
<p>All Pennsylvania residents are encouraged to sign up for AlertPA, a text notification system for health, weather, and other important alerts like COVID-19 updates from Commonwealth agencies. Residents can sign up online at <a href="http://www.ready.pa.gov/BeInformed/Signup-For-Alerts">www.ready.pa.gov/BeInformed/Signup-For-Alerts</a>.</p>


<br>
<em><span style="font-size:smaller;">Copyright © 2020 EYT Media Group, Inc. All rights reserved. Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.</span></em><br>
							



							</div>

<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
<script type="text/javascript"
src="//widgets.outbrain.com/outbrain.js"></script>

						



							<div class="postmetadata"></div>



									



							<div class="postmetadata alt">



								<small>





									






									




									


								</small>



							</div>


<script type="text/javascript">



<!--

google_ad_client = "ca-pub-5136736698682344";

/* Within Post */

google_ad_slot = "5224625173";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>



<script type="text/javascript"

src="http://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>						
<SCRIPT>var ACE_AR = {Site: '929450', Size: '468060', CallType: 'IFRAME'};</SCRIPT> <SCRIPT language='JavaScript' src='http://uac.advertising.com/wrapper/aceUAC.js'></SCRIPT>


							


<!-- You can start editing here. -->






	
		<!-- If comments are closed. -->

		<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://exploreclarion.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            


	




</div>




						</div>



					



					</div>



				



				










					</div>	

					

				</div>

<!-------- BOTTOM PLB CODE STARTS HERE 3-28-2019 -->

<!-- /24726030/EC_PLB_BOTTOM -->
<center>
<div id='div-gpt-ad-1553794654805-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794654805-0'); });
</script>
</div>
</center>

<!-------- BOTTOM PLB CODE END HERE 3-28-2019 -->
				<div style="width:92%; text-align:center;"></div>

				
					

				<div class="custom">

					<div class="indent">

					

			

						

						<div class="custom-box box01">

							<div class="title">

								<h2>Sports</h2>

								<span>Local and National Sports News</span>

							</div>

							<div class="img"><img alt="Sports" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img5.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/sports/">Sports Archive</a>


							</div>

						</div>

						

						<div class="custom-box box02">

							<div class="title">

								<h2>Recipes</h2>

								<span>Recipes submitted by our Readers</span>

							</div>

							<div class="img"><img alt="" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img6.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/clarion-county-recipes/">Recipe of the Day Archive</a>

							</div>

						</div>
                        
						<div class="custom-box box03">

							<div class="title">

								<h2>cinema</h2>

								<span>local movie listings</span>

							</div>

							<div class="img"><img alt="" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img3.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/movie-listings">Carmike Cinemas - Clarion Mall</a>

							</div>

						</div>
                        
 						<div class="custom-box box04">

							<div class="title">

								<h2>Feedback</h2>

								<span>Have a suggestion?</span>

							</div>

							<div class="img"><img alt="" src="http://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img4.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/feedback/">We want to hear from you!</a>

							</div>

						</div>

					

					</div>

				</div>

				
					

			</div>

			

		</div>


		<div class="footer">

			<div class="width">

					<!-- 55 queries. 0.171 seconds. -->

					<!--{%FOOTER_LINK} -->

					
				<div class="indent">

					
				<div class="menu"><ul><li ><a href="http://www.exploreclarion.com/"><span><span>Home</span></span></a></li><li class="page_item page-item-397"><a href="http://www.exploreclarion.com/feedback/"><span><span>Feedback</span></span></a></li><li class="page_item page-item-437"><a href="http://www.exploreclarion.com/contact-us/"><span><span>Contact Us</span></span></a></li><li class="page_item page-item-134"><a href="http://www.exploreclarion.com/advertise-on-exploreclarion/"><span><span>Advertise on exploreClarion.com</span></span></a></li></ul></div>

					
exploreClarion.com is Clarion County's #1 Source for Clarion, PA News and Information . For advertising information, call 814-297-8004. 
<br><br>
<div style="width:100%; text-align:center;">
<strong>Copyright © 2020 Explore Your Town, Inc. All rights reserved.</strong><br> Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.
                </div>    




					

				</div>

				

			</div>

		</div>

		

	</div>
	

	<script data-cfasync="false">
  var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
  if (logout_link) {
    for(var i=0; i < logout_link.length; i++) {
      logout_link[i].addEventListener( "click", function() {
        Intercom('shutdown');
      });
    }
  }
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"udjsexdo"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/udjsexdo';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type='text/javascript' src='http://www.exploreclarion.com/wp-includes/js/comment-reply.min.js?ver=4.5.17'></script>
<script type='text/javascript' src='http://www.exploreclarion.com/wp-includes/js/wp-embed.min.js?ver=4.5.17'></script>
<script type="text/javascript">Cufon.now();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3576787-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script >
<script type="text/javascript">
$(document).ready(function() {
 $('img:not([alt])').attr('alt', 'Alternative text');
});
</script>
<script type="text/javascript"> var infolinks_pid = 3231783; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body></html>