<!DOCTYPE html>

<html>

<head>

<meta name="google-site-verification" content="aROAzfH4ntqJicaVn0p6dF7MLbf2eEE4JVYrzVwZLnc" />
<meta name="google-site-verification" content="A2YDPHvKJpwkXIpZ7pu5vuFfleQxlhzE8ZiscmvY2xA" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="711a7b5fedcfcd6cd1ff72274b8b4491:03641586efa384c5dd110b329d1745a1d431fba9d219629f63f6167d0b148e32e081a33c85e632952799ebed18d987b0a78e7c81b68598799975319624a26ab4"></script>


<!-- <meta property="og:image"
content="http://exploreclarion.com/wp-content/uploads/2015/03/Nv9YpAq1.jpg" / > -->

<title>  Woman Accused of Cashing Fake Gaming Ticket Waives Hearing :: exploreClarion.com</title>







<link rel="stylesheet" href="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/style.css" type="text/css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="exploreClarion.com RSS Feed" href="https://www.exploreclarion.com/feed/" />



<link rel="alternate" type="application/atom+xml" title="exploreClarion.com Atom Feed" href="https://www.exploreclarion.com/feed/atom/" />



<link rel="pingback" href="https://www.exploreclarion.com/xmlrpc.php" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- GOOGLE AD MANAGER CODE STARTS HERE- 5/24-2019 -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/24726030/special_300x600', [300, 600], 'div-gpt-ad-1587650414681-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_Obit_BB', [300, 250], 'div-gpt-ad-1585857206517-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/ECnewSPONbb', [300, 250], 'div-gpt-ad-1582729929320-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_BB_TOP', [300, 250], 'div-gpt-ad-1556293333359-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_EVENT', [300, 250], 'div-gpt-ad-1553867583446-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_MIDDLE', [300, 250], 'div-gpt-ad-1553794304684-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_BOTTOM', [300, 250], 'div-gpt-ad-1553794434883-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_BOTTOM', [970, 90], 'div-gpt-ad-1553794654805-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_TOP', [970, 90], 'div-gpt-ad-1553795929434-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_FLJ', [300, 250], 'div-gpt-ad-1553813318654-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_Static', [300, 250], 'div-gpt-ad-1554479357240-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/special_300x450', [300, 450], 'div-gpt-ad-1558729813370-0').addService(googletag.pubads());

<!--this may be the wrong comment tag and need deleted, these 3 below were already on EC -->
googletag.defineSlot('/24726030/exploreClarion_Homepage_Leaderboard_Top_468x60', [468, 60], 'div-gpt-ad-1332902017475-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/explore_clarion_premium_leader_board_485x75', [485, 75], 'div-gpt-ad-1366837410481-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC-Community-Partner-Logo-New', [170, 95], 'div-gpt-ad-1457315361841-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- GOOGLE AD MANAGER CODE ENDS HERE 5-24-2019 -->

<!-- 

function goToURL(form)

  {



    var myindex=form.dropdownmenu.selectedIndex

    if(!myindex=="")

      {

        window.location.href=form.dropdownmenu.options[myindex].value;



      

      }

}

//-->



<!--Paste code above between your head tags-->

















			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.exploreclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.22"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.css?ver=4.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.exploreclarion.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/jquery.pjax.js?ver=4.5.22'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.js?ver=4.5.22'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.5.22'></script>
<link rel='https://api.w.org/' href='https://www.exploreclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.exploreclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.exploreclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Eligibility Guidelines for Free &#038; Reduced School Meals Announced for the 2020-21 School Year' href='https://www.exploreclarion.com/2020/07/03/new-eligibility-guidelines-for-free-reduced-school-meals-announced-for-the-2020-21-school-year/' />
<link rel="canonical" href="https://www.exploreclarion.com/2020/07/03/woman-accused-of-cashing-fake-gaming-ticket-waives-hearing/" />
<link rel='shortlink' href='https://www.exploreclarion.com/?p=354662' />
<link rel="alternate" type="application/json+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2020%2F07%2F03%2Fwoman-accused-of-cashing-fake-gaming-ticket-waives-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2020%2F07%2F03%2Fwoman-accused-of-cashing-fake-gaming-ticket-waives-hearing%2F&#038;format=xml" />
<style>
	#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	
	<!-- Clean Archives Reloaded v3.2.0 | http://www.viper007bond.com/wordpress-plugins/clean-archives-reloaded/ -->
	<style type="text/css">.car-collapse .car-yearmonth { cursor: s-resize; } </style>
	<script type="text/javascript">
		/* <![CDATA[ */
			jQuery(document).ready(function() {
				jQuery('.car-collapse').find('.car-monthlisting').hide();
				jQuery('.car-collapse').find('.car-monthlisting:first').show();
				jQuery('.car-collapse').find('.car-yearmonth').click(function() {
					jQuery(this).next('ul').slideToggle('fast');
				});
				jQuery('.car-collapse').find('.car-toggler').click(function() {
					if ( 'Expand All' == jQuery(this).text() ) {
						jQuery(this).parent('.car-container').find('.car-monthlisting').show();
						jQuery(this).text('Collapse All');
					}
					else {
						jQuery(this).parent('.car-container').find('.car-monthlisting').hide();
						jQuery(this).text('Expand All');
					}
					return false;
				});
			});
		/* ]]> */
	</script>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="exploreClarion.com"/>
  <meta property="og:title" content="Woman Accused of Cashing Fake Gaming Ticket Waives Hearing"/>
  <meta property="og:url" content="https://www.exploreclarion.com/2020/07/03/woman-accused-of-cashing-fake-gaming-ticket-waives-hearing/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="CLARION CO., Pa. (EYT) – An area woman waived her hearing on Tuesday on charges for allegedly cashing a fake gaming ticket at a New Bethlehem Borough business.

According to court documents, the following charges against 31-year-old Kelly Jo Fenstermaker, of Reynoldsville, were waived for court on"/>
  <meta property="og:image" content="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg"/>
  <meta property="og:image:url" content="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg"/>
  <meta property="og:image:secure_url" content="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg"/>
  <meta property="article:published_time" content="2020-07-03T00:27:00+00:00"/>
  <meta property="article:modified_time" content="2020-07-02T21:39:21+00:00" />
  <meta property="og:updated_time" content="2020-07-02T21:39:21+00:00" />
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="Police &amp; Fire Calls"/>
  <meta property="article:publisher" content="https://www.facebook.com/exploreClarion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Woman Accused of Cashing Fake Gaming Ticket Waives Hearing"/>
  <meta itemprop="headline" content="Woman Accused of Cashing Fake Gaming Ticket Waives Hearing"/>
  <meta itemprop="description" content="CLARION CO., Pa. (EYT) – An area woman waived her hearing on Tuesday on charges for allegedly cashing a fake gaming ticket at a New Bethlehem Borough business.

According to court documents, the following charges against 31-year-old Kelly Jo Fenstermaker, of Reynoldsville, were waived for court on"/>
  <meta itemprop="image" content="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg"/>
  <meta itemprop="datePublished" content="2020-07-03"/>
  <meta itemprop="dateModified" content="2020-07-02T21:39:21+00:00" />
  <meta itemprop="author" content="Aly Delp"/>
  <!--<meta itemprop="publisher" content="exploreClarion.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Woman Accused of Cashing Fake Gaming Ticket Waives Hearing"/>
  <meta name="twitter:url" content="https://www.exploreclarion.com/2020/07/03/woman-accused-of-cashing-fake-gaming-ticket-waives-hearing/"/>
  <meta name="twitter:description" content="CLARION CO., Pa. (EYT) – An area woman waived her hearing on Tuesday on charges for allegedly cashing a fake gaming ticket at a New Bethlehem Borough business.

According to court documents, the following charges against 31-year-old Kelly Jo Fenstermaker, of Reynoldsville, were waived for court on"/>
  <meta name="twitter:image" content="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@exploreclarion"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	



	<script type="text/javascript" src="https://voter-info-tool.appspot.com/js/loader.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/jquery-1.3.2.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-yui.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-replace.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Arial_400.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Myriad_Pro_900.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Swis721_Cn_BT_700.font.js"></script>




</head>
<body>




			



	<div class="main">



		<div class="main-width">



			



			<div class="main-bgr">



				



				<div class="header">



	



					<div class="logo">



						<div class="indent">



							<h1 onclick="location.href='http://www.exploreclarion.com/'">exploreClarion.com</h1>

						</div>



					</div>

<div class="weather-top">

<!-- exploreClarion_Homepage_Leaderboard_Top_468x60 -->
<div id='div-gpt-ad-1332902017475-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332902017475-0'); });
</script>


</div>
</div>




					<div class="menu"><ul><li class="page_item page-item-2"><a href="https://www.exploreclarion.com/about-clarion/"><span><span>About Clarion</span></span></a></li><li class="page_item page-item-16"><a href="https://www.exploreclarion.com/things-to-do-in-clarion-county/"><span><span>50 Things to Do</span></span></a></li><li class="page_item page-item-25"><a href="https://www.exploreclarion.com/places-to-stay-in-clarion/"><span><span>Places to Stay</span></span></a></li><li class="page_item page-item-14"><a href="https://www.exploreclarion.com/clarion-restaurants/"><span><span>Restaurants</span></span></a></li><li class="page_item page-item-19"><a href="https://www.exploreclarion.com/clarion-pa-events/"><span><span>Events Calendar</span></span></a></li><li class="page_item page-item-389"><a href="https://www.exploreclarion.com/clarion-pa-police-and-fire-calls/"><span><span>Police/Fire Calls</span></span></a></li><li class="page_item page-item-348"><a href="https://www.exploreclarion.com/clarion-pa-obituaries/"><span><span>Obituaries</span></span></a></li><li class="page_item page-item-108"><a href="https://www.exploreclarion.com/clarion-county-jobs/"><span><span>Jobs in Clarion</span></span></a></li></ul></div>
				</div>
				<div class="content">


<!-- /24726030/EC_PLB_TOP -->
<center>
<div id='div-gpt-ad-1553795929434-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553795929434-0'); });
</script>
</div>
<div width="90%" height="60px" style="margin-top: 10px; background-color:red">
<strong><br><br><h1 style="color:white; size:30px;"><!--INFOLINKS_OFF-->NOW HIRING: <A style="color: white" HREF="http://www.exploreclarion.com/2020/05/26/featured-local-job-diesel-technician-sign-on-bonus-included-401k-more/">DIESEL TECHNICIAN AT BAUER TRUCK REPAIR - TOP PAY, 401k, MORE</A><!--INFOLINKS_ON--></p></strong>
</div>

</center>


<div class="column-left">
<p>&nbsp;</p>
	

	
		

		<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.

			<li><h2>Author</h2>

			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>

		</li>

		-->

		
	

		<div id="text-50" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion Area Jobs		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="http://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li>
</ul></div>
				</div></div>	<div id="text-81" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Community Partner		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC-Community-Partner-Logo-New -->
<div id='div-gpt-ad-1457315361841-0' style='height:95px; width:170px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457315361841-0'); });
</script>
</div></div>
				</div></div>	<div id="text-116" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Want to post an ad on exploreClarion?		</h2></div></div></div>			<div class="textwidget">Contact us today at 814-297-8004 or email info@exploreClarion.com. </div>
				</div></div>	<div id="text-35" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Free Classifieds		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://814Classifieds.com">Browse Local Classifieds</a></li>
</ul></div>
				</div></div>	<div id="text-120" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="9510964681"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-122" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2705597777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-145" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-146" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-147" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-148" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>
</div>







<div class="column-right">







	







	


	<div class="widget widget_search" id="search">

		<div class="widget-bgr"><div class="bgr">

				

			<div class="title">

				<div><div><h2>Site Search</h2></div></div>

			</div>

		

			<div class="indent"><form method="get" id="searchform" action="https://www.exploreclarion.com">	

				<input type="text" class="text" value="" name="s" id="s" />&nbsp;<input class="but" type="image" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/search.gif" value="submit" />

			</form></div>

			

		</div></div>

	</div>

					

	<div id="text-164" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><iframe width="288" height="148" src="https://w2.countingdownto.com/2426861" frameborder="0"></iframe>
<font color="009900"><h1><center>SPONSORED BY <a href="https://www.hrblock.com/local-tax-offices/pennsylvania/clarion/308-main-st/36962">H&R BLOCK</a></font></center></div>
				</div></div>	<div id="text-137" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Local Sponsor Spotlight		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_BB_TOP -->
<div id='div-gpt-ad-1556293333359-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556293333359-0'); });
</script>
</div></div>
				</div></div>	<div id="text-168" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion U. SBDC: Resources for Small Businesses Affected by COVID-19		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://www.exploreclarion.com/clarion-u-sbdc-coronavirus-resources-for-businesses/">Learn More</a></li>
</ul></div>
				</div></div>	<div id="text-135" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><a href="http://www.exploreclarion.com/clarion-pa-wineries/"><img width="300" height="auto" src="https://www.exploreclarion.com/wp-content/uploads/2018/10/wineries.jpg"></a></div>
				</div></div>	<div id="text-163" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x450 -->
<div id='div-gpt-ad-1558729813370-0' style='height:450px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558729813370-0'); });
</script>
</div></div>
				</div></div>	<div id="text-88" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>exploreClarion.com Contest Winners		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://www.exploreclarion.com/exploreclarion-com-contest-winners/">Check to see if you are a contest winner.</a></li></div>
				</div></div>	<div id="text-142" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-141" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Job		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_FLJ -->
<div id='div-gpt-ad-1553813318654-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553813318654-0'); });
</script>
</div></div>
				</div></div>	<div id="category-posts-3" class="widget cat-post-widget"><div class="widget-bgr">		<div class="title"><div><div><h2>More Featured Local Jobs		</h2></div></div></div><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/02/featured-local-job-part-time-member-service-representatives/" rel="bookmark">Featured Local Job: Part-time Member Service Representatives</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/02/featured-local-job-auto-technician/" rel="bookmark">Featured Local Job: Auto Technician</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/01/featured-local-job-teachers/" rel="bookmark">Featured Local Job: Teachers</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/01/featured-local-job-full-time-registered-nurse-3/" rel="bookmark">Featured Local Job: Full-Time Registered Nurse</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/01/featured-local-job-director-of-operationrestaurant-manager/" rel="bookmark">Featured Local Job: Director of Operation/Restaurant Manager</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/01/featured-local-job-multiple-positions-at-kalyumet-2/" rel="bookmark">Featured Local Job: Multiple Positions at Kalyumet</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/07/01/featured-local-job-general-laborer-2/" rel="bookmark">Featured Local Job: General Laborer</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/29/featured-local-job-building-and-grounds-coordinator/" rel="bookmark">Featured Local Job: Building and Grounds Coordinator</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/29/featured-local-job-hostesses-servers-kitchen-help-and-bartenders/" rel="bookmark">Featured Local Job: Hostesses, Servers, Kitchen Help, and Bartenders</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/29/featured-local-job-bartender-needed-in-fryburg/" rel="bookmark">Featured Local Job: Bartender Needed in Fryburg</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/28/featured-local-job-packer-and-driver-assistant/" rel="bookmark">Featured Local Job: Packer and Driver Assistant</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/28/new-featured-local-job-secondary-education-math-teacher/" rel="bookmark">Featured Local Job: Secondary Education Math Teacher</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/27/featured-local-job-confidential-secretary-3/" rel="bookmark">Featured Local Job: Confidential Secretary</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/27/featured-local-job-automotive-collision-combo-technician/" rel="bookmark">Featured Local Job: Automotive Collision Combo Technician</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/06/26/featured-local-job-drug-and-alcohol-counselor-assistant-6/" rel="bookmark">Featured Local Job: Drug and Alcohol Counselor Assistant</a></div></li></ul>
<a class="cat-post-footer-link" href="http://www.exploreclarion.com/clarion-county-jobs">Click Here for More Jobs</a>		</div></div>	<div id="text-150" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_Static -->
<div id='div-gpt-ad-1554479357240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479357240-0'); });
</script>
</div></div>
				</div></div>	<div id="text-138" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Event		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_EVENT -->
<div id='div-gpt-ad-1553867583446-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553867583446-0'); });
</script>
</div></div>
				</div></div>	<div id="text-161" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"></div>
				</div></div>	<div id="text-169" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x600 -->
<div id='div-gpt-ad-1587650414681-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587650414681-0'); });
  </script>
</div></div>
				</div></div>	<div id="text-129" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
</div>
				</div></div>	<div id="text-166" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/ECnewSPONbb -->
<div id='div-gpt-ad-1582729929320-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582729929320-0'); });
  </script>
</div></div>
				</div></div>	<div id="rss-4" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://explorevenango.com/category/local-news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://explorevenango.com/">Venango County News</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://explorevenango.com/breaking-news-over-4600-charges-filed-against-man-accused-of-raping-four-children/'>BREAKING NEWS: Over 4,600 Charges Filed Against Man Accused of Raping Four Children</a></li><li><a class='rsswidget' href='http://explorevenango.com/four-new-covid-19-cases-reported-in-venango-county-as-spike-in-cases-brings-statewide-total-to-over-88000/'>Four New COVID-19 Cases Reported in Venango County as Spike in Cases Brings Statewide Total to Over 88,000</a></li><li><a class='rsswidget' href='http://explorevenango.com/whos-hiring-in-venango-county-41/'>Who’s Hiring in Venango County</a></li><li><a class='rsswidget' href='http://explorevenango.com/1local-boy-hoping-for-dream-trip-through-sunshine-foundation/'>Local Boy Hoping for Dream Trip Through Sunshine Foundation</a></li><li><a class='rsswidget' href='http://explorevenango.com/senior-spotlight-oil-citys-amanda-beach-graduates-with-plans-of-pediatric-nursing/'>Senior Spotlight: Oil City’s Amanda Beach Graduates with Plans of Pediatric Nursing</a></li></ul>		</div></div>	<div id="text-119" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Explore Clarion Right Widget tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="rss-5" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://d9sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://d9sports.com/">D9sports.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://d9sports.com/video-interview-with-c-l-senior-curvin-goheen/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=video-interview-with-c-l-senior-curvin-goheen'>Video Interview with C-L Senior Curvin Goheen</a></li><li><a class='rsswidget' href='http://d9sports.com/pa-football-news-story-on-what-return-of-fall-sports-might-look-like/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pa-football-news-story-on-what-return-of-fall-sports-might-look-like'>PA Football News Story on What Return of Fall Sports Might Look Like</a></li><li><a class='rsswidget' href='http://d9sports.com/jj-michaels-fondly-recalls-the-2007-kane-wolves-football-team/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=jj-michaels-fondly-recalls-the-2007-kane-wolves-football-team'>JJ Michaels Fondly Recalls the 2007 Kane Wolves Football Team</a></li><li><a class='rsswidget' href='http://d9sports.com/c-ls-callen-named-all-state-basketball-in-class-1a/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=c-ls-callen-named-all-state-basketball-in-class-1a'>C-L’s Callen Named All-State Basketball in Class 1A</a></li><li><a class='rsswidget' href='http://d9sports.com/husted-rupp-park-fox-top-2020-all-american-awards-all-district-teams-named/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=husted-rupp-park-fox-top-2020-all-american-awards-all-district-teams-named'>Husted, Rupp, Park, Fox Top 2020 All American Awards &amp; Engraving Boys’ Hoops Awards; All-District Teams Named</a></li></ul>		</div></div>	<div id="extended-categories-4" class="widget widget_extended-categories"><div class="widget-bgr"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ -->		<div class="title"><div><div><h2>Explore More		</h2></div></div></div><ul>	<li class="cat-item cat-item-39"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/sports/" title="View all posts filed under Sports">Sports</a></div>
</li>
	<li class="cat-item cat-item-41"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-recipes/" title="View all posts filed under Local Recipes">Local Recipes</a></div>
</li>
	<li class="cat-item cat-item-44"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/pa-news/" title="View all posts filed under PA News">PA News</a></div>
</li>
	<li class="cat-item cat-item-45"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/say-what/" title="View all posts filed under Say What?!!">Say What?!!</a></div>
</li>
	<li class="cat-item cat-item-48"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-photo-of-the-day/" title="View all posts filed under Clarion County Photo of the Day">Clarion County Photo of the Day</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/letter-to-the-editor/" title="View all posts filed under Letter to the Editor">Letter to the Editor</a></div>
</li>
	<li class="cat-item cat-item-62"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/events/" title="View all posts filed under Events">Events</a></div>
</li>
</ul>		</div></div>	<div id="text-143" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-139" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_BOTTOM -->
<div id='div-gpt-ad-1553794434883-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794434883-0'); });
</script>
</div></div>
				</div></div>	<div id="text-140" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_MIDDLE -->
<div id='div-gpt-ad-1553794304684-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794304684-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-6" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://www.exploreclarion.com/category/blogs/deer-creek-winery/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.exploreclarion.com/">Deer Creek Winery – exploreClarion.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/03/12/rhondas-grapevine-deer-creek-winery-business-retreats-inspire-bold-thinking-communication-creativity/'>Rhonda’s Grapevine: Deer Creek Winery Business Retreats Inspire Bold Thinking, Communication, Creativity</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/19/rhondas-grapevine-celebrate-your-next-birthday-at-deer-creek-winery/'>Rhonda’s Grapevine: Celebrate Your Next Birthday at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/04/new-rhondas-grapevine-five-reasons-to-stay-at-an-inn-bb-while-you-are-traveling-for-business/'>Rhonda’s Grapevine: Five Reasons to Stay at an Inn B&amp;B While You Are Traveling for Business</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/23/rhondas-grapevine-romantic-winter-getaway-ideas-2/'>Rhonda’s Grapevine: Romantic Winter Getaway Ideas</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/07/rhondas-grapevine-your-guide-to-choosing-the-perfect-room-at-the-inn-at-deer-creek-winery-2/'>Rhonda’s Grapevine: Your Guide to Choosing The Perfect Room at The Inn at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/23/rhondas-grapevine-planning-a-business-meeting-call-deer-creek-winery/'>Rhonda’s Grapevine: Planning a Business Meeting? Call Deer Creek Winery!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/04/rhondas-grapevine-gift-ideas-for-the-wine-lovers-on-your-christmas-list/'>Rhonda’s Grapevine: Gift Ideas for the Wine Lovers on Your Christmas List!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/28/new-deer-creek-to-release-sugar-plum-spice-wine-on-black-friday-only-available-for-3-days/'>Deer Creek to Release Sugar Plum Spice Wine on Black Friday; Only Available for 3 Days</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/12/rhondas-grapevine-how-to-pick-the-best-wines-for-christmas-parties-2/'>Rhonda’s Grapevine: How to Pick the Best Wines for Christmas Parties</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/10/29/rhondas-grapevine-have-your-work-christmas-party-at-deer-creek-winery/'>Rhonda’s Grapevine: Have Your Work Christmas Party at Deer Creek Winery</a></li></ul>		</div></div>	<div id="text-144" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-149" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>






	







</div><div class="column-center">














































				


					




					



					<div class="post-354662 post type-post status-publish format-standard hentry category-clarion-pa-local-news category-clarion-police-and-fire-calls" id="post-354662">



						



						<div class="indent bgnone">



							



							<div class="title" style=" padding-top:10px;">



								<h2>Woman Accused of Cashing Fake Gaming Ticket Waives Hearing</h2>



	



								<div class="date">



									Friday, July 3, 2020 @ <span>12:07 AM</span>



								</div>



														<div class="author">



								<p style="padding-top: 4px;">Posted by Aly Delp</p>





							</div>		



							</div>



							<div class="text-box">







								<p><a href="https://www.exploreclarion.com/?p=354662"><img class="alignleft size-full wp-image-151801" src="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg" alt="gavel" width="480" height="auto" srcset="https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel.jpg 900w, https://www.exploreclarion.com/wp-content/uploads/2014/12/gavel-300x195.jpg 300w" sizes="(max-width: 900px) 100vw, 900px" /></a><strong>CLARION CO., Pa. (EYT)</strong> – An area woman waived her hearing on Tuesday on charges for allegedly cashing a fake gaming ticket at a New Bethlehem Borough business.<span id="more-354662"></span></p>

<p>According to court documents, the following charges against 31-year-old <strong>Kelly Jo Fenstermaker</strong>, of Reynoldsville, were waived for court on Tuesday, June 30:</p>

<p>&#8211; Forgery &#8211; Unauthorized Act In Writing, Felony 2<br />

&#8211; Theft By Unlawful Taking-Movable Property, Misdemeanor 1<br />

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_299945229'><broadstreet-zone callback="zone_load_299945229" zone-id="78642" keywords="not_home_page,not_landing_page,is_article_page,clarion-pa-local-news,clarion-police-and-fire-calls,woman-accused-of-cashing-fake-gaming-ticket-waives-hearing,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_299945229 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_299945229').style.display = 'none'; };</script>

&#8211; Access Device Is Counterfeit, Altered, Incomplete, Misdemeanor 1<br />

&#8211; Unlawful Device Making Equipment Possession, Misdemeanor 1</p>

<p>The charges have been transferred to the Clarion County Court of Common Pleas.</p>

<p>She is currently lodged in the Jefferson County Jail on unrelated charges.</p>

<p>The charges stem from an incident that occurred in New Bethlehem Borough in November of 2019.</p>

<p><strong>Details of the case:</strong></p>

<p>According to a criminal complaint, on November 29, 2019, Sergeant Clark, of the New Bethlehem Borough Police Department, received a complaint regarding forgery and theft at a convenience store in New Bethlehem Borough. An employee of the business related that a woman, identified as <strong>Kelly Fenstermaker</strong>, had been playing a gambling machine on November 19 around 11:28 a.m. and had won a $1.00 prize.</p>

<p>Fenstermaker then reportedly returned to the business on November 20, around 11:56 a.m., with a ticket identical to the previous one containing a prize value of $300.00. Employees of the business cashed the ticket and gave Fenstermaker $300.00. The ticket was then discovered to be fake, and police were contacted, the complaint indicates.</p>

<p>The complaint notes the store employee told police that Fenstermaker stated she had court in Jefferson County and was in a rush to leave the store before being cashed out. Police were also able to obtain a picture of Fenstermaker from the store&#8217;s camera system.</p>

<p>Sergeant Clark then made contact with Fenstermaker by phone and asked to interview her in regard to the incident. Fenstermaker allegedly admitted that she used a printing machine to create a fake ticket and then cashed the ticket. She agreed to go to the New Bethlehem Borough Police Department for a further interview and bring the machine she used with her, the complaint states.</p>

<p>Around 5:30 p.m. on December 2, Fenstermaker was interviewed at the New Bethlehem Borough Police Department, where she once again allegedly admitted to printing and cashing the fake ticket. She also brought the equipment she used and while being audio and video recorded (with her consent), demonstrated how it worked. She provided a written statement and consent to a search for the printer, paper, and other related materials, according to the complaint.</p>

<p>Fenstermaker was arraigned in front of Magisterial District Judge Jeffrey C. Miller at 10:30 a.m. on December 11.</p>

<p>Court documents indicate Fenstermaker also has <a href="https://ujsportal.pacourts.us/DocketSheets/CourtSummaryReport.ashx?docketNumber=CP-33-CR-0000273-2020&amp;dnh=2d87C0eAwh1QqvS75W2tqA%3d%3d">multiple cases</a> making their way through the Common Pleas Court in Jefferson County with charges ranging from theft and burglary to felony drug charges.</p>

<p><strong>RELATED:</strong></p>

<p><a href="https://www.explorejeffersonpa.com/two-local-residents-accused-of-eldred-township-camp-burglary/">Two Local Residents Accused of Eldred Township Camp Burglary</a></p>

<p><a href="https://www.explorejeffersonpa.com/reynoldsville-pair-facing-burglary-charges/">Reynoldsville Pair Facing Burglary Charges</a></p>

<br>
<em><span style="font-size:smaller;">Copyright © 2020 EYT Media Group, Inc. All rights reserved. Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.</span></em><br>
							



							</div>

<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
<script type="text/javascript"
src="//widgets.outbrain.com/outbrain.js"></script>

						



							<div class="postmetadata"></div>



									



							<div class="postmetadata alt">



								<small>





									






									




									


								</small>



							</div>


<script type="text/javascript">



<!--

google_ad_client = "ca-pub-5136736698682344";

/* Within Post */

google_ad_slot = "5224625173";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>



<script type="text/javascript"

src="http://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>						
<SCRIPT>var ACE_AR = {Site: '929450', Size: '468060', CallType: 'IFRAME'};</SCRIPT> <SCRIPT language='JavaScript' src='http://uac.advertising.com/wrapper/aceUAC.js'></SCRIPT>


							


<!-- You can start editing here. -->






	
		<!-- If comments are closed. -->

		<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://exploreclarion.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            


	




</div>




						</div>



					



					</div>



				



				










					</div>	

					

				</div>

<!-------- BOTTOM PLB CODE STARTS HERE 3-28-2019 -->

<!-- /24726030/EC_PLB_BOTTOM -->
<center>
<div id='div-gpt-ad-1553794654805-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794654805-0'); });
</script>
</div>
</center>

<!-------- BOTTOM PLB CODE END HERE 3-28-2019 -->
				<div style="width:92%; text-align:center;"></div>

				
					

				<div class="custom">

					<div class="indent">

					

			

						

						<div class="custom-box box01">

							<div class="title">

								<h2>Sports</h2>

								<span>Local and National Sports News</span>

							</div>

							<div class="img"><img alt="Sports" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img5.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/sports/">Sports Archive</a>


							</div>

						</div>

						

						<div class="custom-box box02">

							<div class="title">

								<h2>Recipes</h2>

								<span>Recipes submitted by our Readers</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img6.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/clarion-county-recipes/">Recipe of the Day Archive</a>

							</div>

						</div>
                        
						<div class="custom-box box03">

							<div class="title">

								<h2>cinema</h2>

								<span>local movie listings</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img3.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/movie-listings">Carmike Cinemas - Clarion Mall</a>

							</div>

						</div>
                        
 						<div class="custom-box box04">

							<div class="title">

								<h2>Feedback</h2>

								<span>Have a suggestion?</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img4.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/feedback/">We want to hear from you!</a>

							</div>

						</div>

					

					</div>

				</div>

				
					

			</div>

			

		</div>


		<div class="footer">

			<div class="width">

					<!-- 54 queries. 0.172 seconds. -->

					<!--{%FOOTER_LINK} -->

					
				<div class="indent">

					
				<div class="menu"><ul><li ><a href="https://www.exploreclarion.com/"><span><span>Home</span></span></a></li><li class="page_item page-item-397"><a href="https://www.exploreclarion.com/feedback/"><span><span>Feedback</span></span></a></li><li class="page_item page-item-437"><a href="https://www.exploreclarion.com/contact-us/"><span><span>Contact Us</span></span></a></li><li class="page_item page-item-134"><a href="https://www.exploreclarion.com/advertise-on-exploreclarion/"><span><span>Advertise on exploreClarion.com</span></span></a></li></ul></div>

					
exploreClarion.com is Clarion County's #1 Source for Clarion, PA News and Information . For advertising information, call 814-297-8004. 
<br><br>
<div style="width:100%; text-align:center;">
<strong>Copyright © 2020 Explore Your Town, Inc. All rights reserved.</strong><br> Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.
                </div>    




					

				</div>

				

			</div>

		</div>

		

	</div>
	

	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','clarion-pa-local-news','clarion-police-and-fire-calls','woman-accused-of-cashing-fake-gaming-ticket-waives-hearing','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["clarion-pa-local-news","clarion-police-and-fire-calls","woman-accused-of-cashing-fake-gaming-ticket-waives-hearing","post"],"url":"woman-accused-of-cashing-fake-gaming-ticket-waives-hearing"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"udjsexdo"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/udjsexdo';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/comment-reply.min.js?ver=4.5.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"exploreclarion"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/wp-embed.min.js?ver=4.5.22'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type="text/javascript">Cufon.now();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3576787-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script >
<script type="text/javascript">
$(document).ready(function() {
 $('img:not([alt])').attr('alt', 'Alternative text');
});
</script>
<script type="text/javascript"> var infolinks_pid = 3231783; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body></html>