<!DOCTYPE html>

<html>

<head>

<meta name="google-site-verification" content="aROAzfH4ntqJicaVn0p6dF7MLbf2eEE4JVYrzVwZLnc" />
<meta name="google-site-verification" content="A2YDPHvKJpwkXIpZ7pu5vuFfleQxlhzE8ZiscmvY2xA" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="711a7b5fedcfcd6cd1ff72274b8b4491:03641586efa384c5dd110b329d1745a1d431fba9d219629f63f6167d0b148e32e081a33c85e632952799ebed18d987b0a78e7c81b68598799975319624a26ab4"></script>


<!-- <meta property="og:image"
content="http://exploreclarion.com/wp-content/uploads/2015/03/Nv9YpAq1.jpg" / > -->

<title>  Over 4,000 COVID-19 Tests Administered at Clarion Hospital :: exploreClarion.com</title>







<link rel="stylesheet" href="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/style.css" type="text/css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="exploreClarion.com RSS Feed" href="https://www.exploreclarion.com/feed/" />



<link rel="alternate" type="application/atom+xml" title="exploreClarion.com Atom Feed" href="https://www.exploreclarion.com/feed/atom/" />



<link rel="pingback" href="https://www.exploreclarion.com/xmlrpc.php" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- GOOGLE AD MANAGER CODE STARTS HERE- 5/24-2019 -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/24726030/special_300x600', [300, 600], 'div-gpt-ad-1587650414681-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_Obit_BB', [300, 250], 'div-gpt-ad-1585857206517-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/ECnewSPONbb', [300, 250], 'div-gpt-ad-1582729929320-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_BB_TOP', [300, 250], 'div-gpt-ad-1556293333359-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_EVENT', [300, 250], 'div-gpt-ad-1553867583446-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_MIDDLE', [300, 250], 'div-gpt-ad-1553794304684-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_BOTTOM', [300, 250], 'div-gpt-ad-1553794434883-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_BOTTOM', [970, 90], 'div-gpt-ad-1553794654805-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_TOP', [970, 90], 'div-gpt-ad-1553795929434-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_FLJ', [300, 250], 'div-gpt-ad-1553813318654-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_Static', [300, 250], 'div-gpt-ad-1554479357240-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/special_300x450', [300, 450], 'div-gpt-ad-1558729813370-0').addService(googletag.pubads());

<!--this may be the wrong comment tag and need deleted, these 3 below were already on EC -->
googletag.defineSlot('/24726030/exploreClarion_Homepage_Leaderboard_Top_468x60', [468, 60], 'div-gpt-ad-1332902017475-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/explore_clarion_premium_leader_board_485x75', [485, 75], 'div-gpt-ad-1366837410481-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC-Community-Partner-Logo-New', [170, 95], 'div-gpt-ad-1457315361841-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- GOOGLE AD MANAGER CODE ENDS HERE 5-24-2019 -->

<!-- 

function goToURL(form)

  {



    var myindex=form.dropdownmenu.selectedIndex

    if(!myindex=="")

      {

        window.location.href=form.dropdownmenu.options[myindex].value;



      

      }

}

//-->



<!--Paste code above between your head tags-->

















			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.exploreclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.22"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.css?ver=4.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.exploreclarion.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/jquery.pjax.js?ver=4.5.22'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.js?ver=4.5.22'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.5.22'></script>
<link rel='https://api.w.org/' href='https://www.exploreclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.exploreclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.exploreclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Weekly Poll: Should Pa. High School Sports be Played this Fall Despite the Coronavirus Pandemic?' href='https://www.exploreclarion.com/2020/08/17/the-weekly-poll-should-pa-high-school-sports-be-played-this-fall-despite-the-coronavirus-pandemic/' />
<link rel="canonical" href="https://www.exploreclarion.com/2020/08/17/over-4000-covid-19-tests-administered-at-clarion-hospital/" />
<link rel='shortlink' href='https://www.exploreclarion.com/?p=359336' />
<link rel="alternate" type="application/json+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2020%2F08%2F17%2Fover-4000-covid-19-tests-administered-at-clarion-hospital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2020%2F08%2F17%2Fover-4000-covid-19-tests-administered-at-clarion-hospital%2F&#038;format=xml" />
<style>
	#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	
	<!-- Clean Archives Reloaded v3.2.0 | http://www.viper007bond.com/wordpress-plugins/clean-archives-reloaded/ -->
	<style type="text/css">.car-collapse .car-yearmonth { cursor: s-resize; } </style>
	<script type="text/javascript">
		/* <![CDATA[ */
			jQuery(document).ready(function() {
				jQuery('.car-collapse').find('.car-monthlisting').hide();
				jQuery('.car-collapse').find('.car-monthlisting:first').show();
				jQuery('.car-collapse').find('.car-yearmonth').click(function() {
					jQuery(this).next('ul').slideToggle('fast');
				});
				jQuery('.car-collapse').find('.car-toggler').click(function() {
					if ( 'Expand All' == jQuery(this).text() ) {
						jQuery(this).parent('.car-container').find('.car-monthlisting').show();
						jQuery(this).text('Collapse All');
					}
					else {
						jQuery(this).parent('.car-container').find('.car-monthlisting').hide();
						jQuery(this).text('Expand All');
					}
					return false;
				});
			});
		/* ]]> */
	</script>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="exploreClarion.com"/>
  <meta property="og:title" content="Over 4,000 COVID-19 Tests Administered at Clarion Hospital"/>
  <meta property="og:url" content="https://www.exploreclarion.com/2020/08/17/over-4000-covid-19-tests-administered-at-clarion-hospital/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="CLARION, Pa. (EYT) – Clarion Hospital has reported that out of 4,113 total tests at the hospital, 87 have been positive.

(Photo by Dave Cyphert of ProPoint Media Photography)

Butler Health System released the following COVID-19 Update on Monday, August 17, 2020:

Testing

Clarion Hospital"/>
  <meta property="og:image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png"/>
  <meta property="og:image:url" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png"/>
  <meta property="article:published_time" content="2020-08-17T12:33:00+00:00"/>
  <meta property="article:modified_time" content="2020-08-17T12:34:37+00:00" />
  <meta property="og:updated_time" content="2020-08-17T12:34:37+00:00" />
  <meta property="article:section" content="Coronavirus"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:publisher" content="https://www.facebook.com/exploreClarion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Over 4,000 COVID-19 Tests Administered at Clarion Hospital"/>
  <meta itemprop="headline" content="Over 4,000 COVID-19 Tests Administered at Clarion Hospital"/>
  <meta itemprop="description" content="CLARION, Pa. (EYT) – Clarion Hospital has reported that out of 4,113 total tests at the hospital, 87 have been positive.

(Photo by Dave Cyphert of ProPoint Media Photography)

Butler Health System released the following COVID-19 Update on Monday, August 17, 2020:

Testing

Clarion Hospital"/>
  <meta itemprop="image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png"/>
  <meta itemprop="datePublished" content="2020-08-17"/>
  <meta itemprop="dateModified" content="2020-08-17T12:34:37+00:00" />
  <meta itemprop="author" content="Aly Delp"/>
  <!--<meta itemprop="publisher" content="exploreClarion.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Over 4,000 COVID-19 Tests Administered at Clarion Hospital"/>
  <meta name="twitter:url" content="https://www.exploreclarion.com/2020/08/17/over-4000-covid-19-tests-administered-at-clarion-hospital/"/>
  <meta name="twitter:description" content="CLARION, Pa. (EYT) – Clarion Hospital has reported that out of 4,113 total tests at the hospital, 87 have been positive.

(Photo by Dave Cyphert of ProPoint Media Photography)

Butler Health System released the following COVID-19 Update on Monday, August 17, 2020:

Testing

Clarion Hospital"/>
  <meta name="twitter:image" content="http://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@exploreclarion"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	



	<script type="text/javascript" src="https://voter-info-tool.appspot.com/js/loader.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/jquery-1.3.2.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-yui.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-replace.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Arial_400.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Myriad_Pro_900.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Swis721_Cn_BT_700.font.js"></script>




</head>
<body>




			



	<div class="main">



		<div class="main-width">



			



			<div class="main-bgr">



				



				<div class="header">



	



					<div class="logo">



						<div class="indent">



							<h1 onclick="location.href='http://www.exploreclarion.com/'">exploreClarion.com</h1>

						</div>



					</div>

<div class="weather-top">

<!-- exploreClarion_Homepage_Leaderboard_Top_468x60 -->
<div id='div-gpt-ad-1332902017475-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332902017475-0'); });
</script>


</div>
</div>




					<div class="menu"><ul><li class="page_item page-item-2"><a href="https://www.exploreclarion.com/about-clarion/"><span><span>About Clarion</span></span></a></li><li class="page_item page-item-16"><a href="https://www.exploreclarion.com/things-to-do-in-clarion-county/"><span><span>50 Things to Do</span></span></a></li><li class="page_item page-item-25"><a href="https://www.exploreclarion.com/places-to-stay-in-clarion/"><span><span>Places to Stay</span></span></a></li><li class="page_item page-item-14"><a href="https://www.exploreclarion.com/clarion-restaurants/"><span><span>Restaurants</span></span></a></li><li class="page_item page-item-19"><a href="https://www.exploreclarion.com/clarion-pa-events/"><span><span>Events Calendar</span></span></a></li><li class="page_item page-item-389"><a href="https://www.exploreclarion.com/clarion-pa-police-and-fire-calls/"><span><span>Police/Fire Calls</span></span></a></li><li class="page_item page-item-348"><a href="https://www.exploreclarion.com/clarion-pa-obituaries/"><span><span>Obituaries</span></span></a></li><li class="page_item page-item-108"><a href="https://www.exploreclarion.com/clarion-county-jobs/"><span><span>Jobs in Clarion</span></span></a></li></ul></div>
				</div>
				<div class="content">


<!-- /24726030/EC_PLB_TOP -->
<center>
<div id='div-gpt-ad-1553795929434-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553795929434-0'); });
</script>
</div>
<div width="90%" height="60px" style="margin-top: 10px; background-color:#00008B">
<strong><br><br><h1 style="color:white; size:30px;"><!--INFOLINKS_OFF-->Hold your next event at The Haskell House - UP TO 75% OFF your first booking!   <a href="https://www.exploreclarion.com/2020/07/09/sponsored-hold-your-next-event-at-the-haskell-house/">Click Here</a> for more info!</p></strong>
</div>

</center>


<div class="column-left">
<p>&nbsp;</p>
	

	
		

		<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.

			<li><h2>Author</h2>

			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>

		</li>

		-->

		
	

		<div id="text-50" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion Area Jobs		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="http://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li>
</ul></div>
				</div></div>	<div id="text-81" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Community Partner		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC-Community-Partner-Logo-New -->
<div id='div-gpt-ad-1457315361841-0' style='height:95px; width:170px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457315361841-0'); });
</script>
</div></div>
				</div></div>	<div id="text-116" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Want to post an ad on exploreClarion?		</h2></div></div></div>			<div class="textwidget">Contact us today at 814-297-8004 or email info@exploreClarion.com. </div>
				</div></div>	<div id="text-35" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Free Classifieds		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://814Classifieds.com">Browse Local Classifieds</a></li>
</ul></div>
				</div></div>	<div id="text-120" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="9510964681"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-122" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2705597777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-145" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-146" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-147" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-148" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>
</div>







<div class="column-right">







	







	


	<div class="widget widget_search" id="search">

		<div class="widget-bgr"><div class="bgr">

				

			<div class="title">

				<div><div><h2>Site Search</h2></div></div>

			</div>

		

			<div class="indent"><form method="get" id="searchform" action="https://www.exploreclarion.com">	

				<input type="text" class="text" value="" name="s" id="s" />&nbsp;<input class="but" type="image" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/search.gif" value="submit" />

			</form></div>

			

		</div></div>

	</div>

					

	<div id="text-137" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Local Sponsor Spotlight		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_BB_TOP -->
<div id='div-gpt-ad-1556293333359-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556293333359-0'); });
</script>
</div></div>
				</div></div>	<div id="text-168" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion U. SBDC: Resources for Small Businesses Affected by COVID-19		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://www.exploreclarion.com/clarion-u-sbdc-coronavirus-resources-for-businesses/">Learn More</a></li>
</ul></div>
				</div></div>	<div id="text-135" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><a href="http://www.exploreclarion.com/clarion-pa-wineries/"><img width="300" height="auto" src="https://www.exploreclarion.com/wp-content/uploads/2018/10/wineries.jpg"></a></div>
				</div></div>	<div id="text-163" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x450 -->
<div id='div-gpt-ad-1558729813370-0' style='height:450px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558729813370-0'); });
</script>
</div></div>
				</div></div>	<div id="text-88" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>exploreClarion.com Contest Winners		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://www.exploreclarion.com/exploreclarion-com-contest-winners/">Check to see if you are a contest winner.</a></li></div>
				</div></div>	<div id="text-142" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-141" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Job		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_FLJ -->
<div id='div-gpt-ad-1553813318654-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553813318654-0'); });
</script>
</div></div>
				</div></div>	<div id="category-posts-3" class="widget cat-post-widget"><div class="widget-bgr">		<div class="title"><div><div><h2>More Featured Local Jobs		</h2></div></div></div><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/17/featured-local-job-lumber-yard-person-needed-in-lucinda/" rel="bookmark">Featured Local Job: Lumber Yard Person Needed in Lucinda</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/16/featured-local-job-weldersfitters-and-cncmanual-machinists-19/" rel="bookmark">Featured Local Job: Welders/Fitters and CNC/Manual Machinists</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/14/featured-local-job-laborer-at-jj-feeds-and-needs-2/" rel="bookmark">Featured Local Job: Laborer at J&#038;J Feeds and Needs</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/14/featured-local-job-ctc-hiring-multiple-positions/" rel="bookmark">Featured Local Job: CTC Hiring Multiple Positions</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/13/featured-local-job-multiple-positions-at-clarion-bathware-10/" rel="bookmark">Featured Local Job: Multiple Positions at Clarion Bathware</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/13/featured-local-job-home-meal-delivery-drivers/" rel="bookmark">Featured Local Job: Home Meal Delivery Drivers</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/12/featured-local-job-delivery-truck-driver/" rel="bookmark">Featured Local Job: Delivery Truck Driver</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/12/feature-local-job-ship-loose-material-coordinator/" rel="bookmark">Featured Local Job: Ship Loose Material Coordinator</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/12/featured-local-job-automotive-collision-combo-technician-2/" rel="bookmark">Featured Local Job: Automotive Collision Combo Technician</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/11/featured-local-job-legal-secretary/" rel="bookmark">Featured Local Job: Legal Secretary</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/10/featured-local-job-multiple-positions-at-sweet-basil/" rel="bookmark">Featured Local Job: Multiple Positions at Sweet Basil</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/09/featured-local-job-licensed-professional-counselor/" rel="bookmark">Featured Local Job: Licensed Professional Counselor</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/08/featured-local-job-prevention-specialist/" rel="bookmark">Featured Local Job: Prevention Specialist</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/07/featured-local-job-grinders-craters-packaging/" rel="bookmark">Featured Local Job: Grinders, Craters, Packaging</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/08/06/featured-local-job-full-time-cook-needed/" rel="bookmark">Featured Local Job: Full-time Cook Needed</a></div></li></ul>
<a class="cat-post-footer-link" href="http://www.exploreclarion.com/clarion-county-jobs">Click Here for More Jobs</a>		</div></div>	<div id="text-150" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_Static -->
<div id='div-gpt-ad-1554479357240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479357240-0'); });
</script>
</div></div>
				</div></div>	<div id="text-138" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Event		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_EVENT -->
<div id='div-gpt-ad-1553867583446-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553867583446-0'); });
</script>
</div></div>
				</div></div>	<div id="text-161" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"></div>
				</div></div>	<div id="text-169" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x600 -->
<div id='div-gpt-ad-1587650414681-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587650414681-0'); });
  </script>
</div></div>
				</div></div>	<div id="text-129" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
</div>
				</div></div>	<div id="text-166" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/ECnewSPONbb -->
<div id='div-gpt-ad-1582729929320-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582729929320-0'); });
  </script>
</div></div>
				</div></div>	<div id="rss-4" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://explorevenango.com/category/local-news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://explorevenango.com/">Venango County News</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://explorevenango.com/featured-local-job-weldersfitters-and-cncmanual-machinists-19/'>Featured Local Job: Welders/Fitters and CNC/Manual Machinists</a></li><li><a class='rsswidget' href='http://explorevenango.com/american-legion-riders-escort-disabled-vets-to-camo-cares-hunt-of-a-lifetime-fundraising-event/'>American Legion Riders Escort Disabled Vets to Camo Cares ‘Hunt of a Lifetime’ Fundraising Event</a></li><li><a class='rsswidget' href='http://explorevenango.com/franklins-adoptable-furry-friend-of-the-week-clyde-2/'>Franklin’s Adoptable Furry Friend of the Week: Clyde</a></li><li><a class='rsswidget' href='http://explorevenango.com/utica-man-arrested-on-assault-charges-following-domestic-incident/'>Utica Man Arrested on Assault Charges Following Domestic Incident</a></li><li><a class='rsswidget' href='http://explorevenango.com/police-investigating-after-shots-fired-at-graduation-party/'>Police Investigating After Shots Fired at Graduation Party</a></li></ul>		</div></div>	<div id="text-119" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Explore Clarion Right Widget tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="rss-5" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://d9sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://d9sports.com/">D9sports.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://d9sports.com/gant-legislation-unveiled-regarding-sports-extracurricular-activities-and-educational-opportunities-for-upcoming-school-year/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gant-legislation-unveiled-regarding-sports-extracurricular-activities-and-educational-opportunities-for-upcoming-school-year'>GANT: Legislation Unveiled Regarding Sports, Extracurricular Activities and Educational Opportunities for Upcoming School Year</a></li><li><a class='rsswidget' href='http://d9sports.com/what-the-larry-wiser-leadership-award-stands-for-originator-mike-mcferren-shares-heartfelt-insight/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=what-the-larry-wiser-leadership-award-stands-for-originator-mike-mcferren-shares-heartfelt-insight'>What The Larry Wiser Leadership Award Stands For, Originator Mike McFerren Shares Heartfelt Insight</a></li><li><a class='rsswidget' href='http://d9sports.com/breaking-news-piaa-seeks-collaboration-with-wolf-administration-on-fall-sports/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-news-piaa-seeks-collaboration-with-wolf-administration-on-fall-sports'>PIAA Seeks Collaboration With Wolf Administration on Fall Sports</a></li><li><a class='rsswidget' href='http://d9sports.com/governor-wolf-recommends-no-school-sports-for-remainder-of-year/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=governor-wolf-recommends-no-school-sports-for-remainder-of-year'>Governor Wolf Recommends No School Sports for Remainder of Year</a></li><li><a class='rsswidget' href='http://d9sports.com/breaking-news-piaa-approves-start-of-falls-sports/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=breaking-news-piaa-approves-start-of-falls-sports'>PIAA Approves Start of Falls Sports</a></li></ul>		</div></div>	<div id="extended-categories-4" class="widget widget_extended-categories"><div class="widget-bgr"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ -->		<div class="title"><div><div><h2>Explore More		</h2></div></div></div><ul>	<li class="cat-item cat-item-39"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/sports/" title="View all posts filed under Sports">Sports</a></div>
</li>
	<li class="cat-item cat-item-41"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-recipes/" title="View all posts filed under Local Recipes">Local Recipes</a></div>
</li>
	<li class="cat-item cat-item-44"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/pa-news/" title="View all posts filed under PA News">PA News</a></div>
</li>
	<li class="cat-item cat-item-45"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/say-what/" title="View all posts filed under Say What?!!">Say What?!!</a></div>
</li>
	<li class="cat-item cat-item-48"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-photo-of-the-day/" title="View all posts filed under Clarion County Photo of the Day">Clarion County Photo of the Day</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/letter-to-the-editor/" title="View all posts filed under Letter to the Editor">Letter to the Editor</a></div>
</li>
	<li class="cat-item cat-item-62"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/events/" title="View all posts filed under Events">Events</a></div>
</li>
</ul>		</div></div>	<div id="text-143" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-139" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_BOTTOM -->
<div id='div-gpt-ad-1553794434883-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794434883-0'); });
</script>
</div></div>
				</div></div>	<div id="text-140" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_MIDDLE -->
<div id='div-gpt-ad-1553794304684-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794304684-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-6" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://www.exploreclarion.com/category/blogs/deer-creek-winery/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.exploreclarion.com/">Deer Creek Winery – exploreClarion.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/03/12/rhondas-grapevine-deer-creek-winery-business-retreats-inspire-bold-thinking-communication-creativity/'>Rhonda’s Grapevine: Deer Creek Winery Business Retreats Inspire Bold Thinking, Communication, Creativity</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/19/rhondas-grapevine-celebrate-your-next-birthday-at-deer-creek-winery/'>Rhonda’s Grapevine: Celebrate Your Next Birthday at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/02/04/new-rhondas-grapevine-five-reasons-to-stay-at-an-inn-bb-while-you-are-traveling-for-business/'>Rhonda’s Grapevine: Five Reasons to Stay at an Inn B&amp;B While You Are Traveling for Business</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/23/rhondas-grapevine-romantic-winter-getaway-ideas-2/'>Rhonda’s Grapevine: Romantic Winter Getaway Ideas</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2020/01/07/rhondas-grapevine-your-guide-to-choosing-the-perfect-room-at-the-inn-at-deer-creek-winery-2/'>Rhonda’s Grapevine: Your Guide to Choosing The Perfect Room at The Inn at Deer Creek Winery</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/23/rhondas-grapevine-planning-a-business-meeting-call-deer-creek-winery/'>Rhonda’s Grapevine: Planning a Business Meeting? Call Deer Creek Winery!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/12/04/rhondas-grapevine-gift-ideas-for-the-wine-lovers-on-your-christmas-list/'>Rhonda’s Grapevine: Gift Ideas for the Wine Lovers on Your Christmas List!</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/28/new-deer-creek-to-release-sugar-plum-spice-wine-on-black-friday-only-available-for-3-days/'>Deer Creek to Release Sugar Plum Spice Wine on Black Friday; Only Available for 3 Days</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/11/12/rhondas-grapevine-how-to-pick-the-best-wines-for-christmas-parties-2/'>Rhonda’s Grapevine: How to Pick the Best Wines for Christmas Parties</a></li><li><a class='rsswidget' href='http://www.exploreclarion.com/2019/10/29/rhondas-grapevine-have-your-work-christmas-party-at-deer-creek-winery/'>Rhonda’s Grapevine: Have Your Work Christmas Party at Deer Creek Winery</a></li></ul>		</div></div>	<div id="text-144" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>	<div id="text-149" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div></div>






	







</div><div class="column-center">














































				


					




					



					<div class="post-359336 post type-post status-publish format-standard hentry category-coronavirus category-clarion-pa-local-news" id="post-359336">



						



						<div class="indent bgnone">



							



							<div class="title" style=" padding-top:10px;">



								<h2>Over 4,000 COVID-19 Tests Administered at Clarion Hospital</h2>



	



								<div class="date">



									Monday, August 17, 2020 @ <span>12:08 PM</span>



								</div>



														<div class="author">



								<p style="padding-top: 4px;">Posted by Aly Delp</p>





							</div>		



							</div>



							<div class="text-box">







								<p><a href="https://www.exploreclarion.com/?p=359336"><img src="https://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png" alt="image (4)" width="480" height="auto" class="aligncenter size-full wp-image-345899" srcset="https://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5.png 1080w, https://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5-300x163.png 300w, https://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5-768x417.png 768w, https://www.exploreclarion.com/wp-content/uploads/2020/03/image-4-5-1024x556.png 1024w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><strong>CLARION, Pa. (EYT)</strong> – Clarion Hospital has reported that out of 4,113 total tests at the hospital, 87 have been positive.<span id="more-359336"></span></p>

<p><em><strong>(Photo by Dave Cyphert of <a href="https://propointmedia.com">ProPoint Media Photography</a>)</strong></em></p>

<p>Butler Health System released the following COVID-19 Update on Monday, August 17, 2020:</p>

<p><strong>Testing</strong></p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1440956279'><broadstreet-zone callback="zone_load_1440956279" zone-id="78642" keywords="not_home_page,not_landing_page,is_article_page,coronavirus,clarion-pa-local-news,over-4000-covid-19-tests-administered-at-clarion-hospital,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1440956279 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_1440956279').style.display = 'none'; };</script>

<p><strong>Clarion Hospital</strong></p>

<p>Total tests thru 08/17/2020: 4,113<br />

Test obtained at CH outdoor facility: 3,217<br />

Positives:  87*<br />

*approximately 16 results pending.                                                                                                     </p>

<p><strong>Butler Memorial Hospital</strong></p>

<p>Total tests thru 08/16/2020: 15,837<br />

Tests obtained at BMH outdoor facility: 5,765<br />

Positives: 304*<br />

*approximately 10 results pending.                                                                                                      </p>

<p>Hospital Inpatients. As of 08/17/20, 10:00 a.m.:</p>

<p>Butler Memorial Hospital:                                                                       1 patients. 0 suspected. 1 confirmed. 1 ICU.</p>

<p>Clarion Hospital:                                                                                         1 patients. 1 suspected. 0 confirmed. 0 ICU.</p>

<p>PREVENTING TRANSMISSION OF THE VIRUS IS SIMPLE:</p>

<p>&#8211; Wear a mask.<br />

&#8211; Wash your hands frequently.<br />

&#8211; Don&#8217;t touch your face.<br />

&#8211; Cover coughs and sneezes.<br />

&#8211; Maintain a minimum distance of 6 feet from others.<br />

&#8211; Practice good hygiene.<br />

&#8211; If you feel sick, stay home.</p>

<p><em>Note: BHS reports its data only. PA DOH data and other sources may be different due to differences in data collection and format.</em></p>

<br>
<em><span style="font-size:smaller;">Copyright © 2020 EYT Media Group, Inc. All rights reserved. Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.</span></em><br>
							



							</div>

<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
<script type="text/javascript"
src="//widgets.outbrain.com/outbrain.js"></script>

						



							<div class="postmetadata"></div>



									



							<div class="postmetadata alt">



								<small>





									






									




									


								</small>



							</div>


<script type="text/javascript">



<!--

google_ad_client = "ca-pub-5136736698682344";

/* Within Post */

google_ad_slot = "5224625173";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>



<script type="text/javascript"

src="http://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>						
<SCRIPT>var ACE_AR = {Site: '929450', Size: '468060', CallType: 'IFRAME'};</SCRIPT> <SCRIPT language='JavaScript' src='http://uac.advertising.com/wrapper/aceUAC.js'></SCRIPT>


							


<!-- You can start editing here. -->






	
		<!-- If comments are closed. -->

		<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://exploreclarion.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            


	




</div>




						</div>



					



					</div>



				



				










					</div>	

					

				</div>

<!-------- BOTTOM PLB CODE STARTS HERE 3-28-2019 -->

<!-- /24726030/EC_PLB_BOTTOM -->
<center>
<div id='div-gpt-ad-1553794654805-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794654805-0'); });
</script>
</div>
</center>

<!-------- BOTTOM PLB CODE END HERE 3-28-2019 -->
				<div style="width:92%; text-align:center;"></div>

				
					

				<div class="custom">

					<div class="indent">

					

			

						

						<div class="custom-box box01">

							<div class="title">

								<h2>Sports</h2>

								<span>Local and National Sports News</span>

							</div>

							<div class="img"><img alt="Sports" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img5.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/sports/">Sports Archive</a>


							</div>

						</div>

						

						<div class="custom-box box02">

							<div class="title">

								<h2>Recipes</h2>

								<span>Recipes submitted by our Readers</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img6.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/clarion-county-recipes/">Recipe of the Day Archive</a>

							</div>

						</div>
                        
						<div class="custom-box box03">

							<div class="title">

								<h2>cinema</h2>

								<span>local movie listings</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img3.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/movie-listings">Carmike Cinemas - Clarion Mall</a>

							</div>

						</div>
                        
 						<div class="custom-box box04">

							<div class="title">

								<h2>Feedback</h2>

								<span>Have a suggestion?</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img4.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/feedback/">We want to hear from you!</a>

							</div>

						</div>

					

					</div>

				</div>

				
					

			</div>

			

		</div>


		<div class="footer">

			<div class="width">

					<!-- 55 queries. 0.142 seconds. -->

					<!--{%FOOTER_LINK} -->

					
				<div class="indent">

					
				<div class="menu"><ul><li ><a href="https://www.exploreclarion.com/"><span><span>Home</span></span></a></li><li class="page_item page-item-397"><a href="https://www.exploreclarion.com/feedback/"><span><span>Feedback</span></span></a></li><li class="page_item page-item-437"><a href="https://www.exploreclarion.com/contact-us/"><span><span>Contact Us</span></span></a></li><li class="page_item page-item-134"><a href="https://www.exploreclarion.com/advertise-on-exploreclarion/"><span><span>Advertise on exploreClarion.com</span></span></a></li></ul></div>

					
exploreClarion.com is Clarion County's #1 Source for Clarion, PA News and Information . For advertising information, call 814-297-8004. 
<br><br>
<div style="width:100%; text-align:center;">
<strong>Copyright © 2020 Explore Your Town, Inc. All rights reserved.</strong><br> Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.
                </div>    




					

				</div>

				

			</div>

		</div>

		

	</div>
	

	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','coronavirus','clarion-pa-local-news','over-4000-covid-19-tests-administered-at-clarion-hospital','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["coronavirus","clarion-pa-local-news","over-4000-covid-19-tests-administered-at-clarion-hospital","post"],"url":"over-4000-covid-19-tests-administered-at-clarion-hospital"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"udjsexdo"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/udjsexdo';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/comment-reply.min.js?ver=4.5.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"exploreclarion"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/wp-embed.min.js?ver=4.5.22'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type="text/javascript">Cufon.now();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3576787-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script >
<script type="text/javascript">
$(document).ready(function() {
 $('img:not([alt])').attr('alt', 'Alternative text');
});
</script>
<script type="text/javascript"> var infolinks_pid = 3231783; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "6e369cef03499444adcad6c8e415ff22"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
</body></html>