<!DOCTYPE html>

<html>

<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=5', false, [], true, false, true, false);</script>

<meta name="google-site-verification" content="aROAzfH4ntqJicaVn0p6dF7MLbf2eEE4JVYrzVwZLnc" />
<meta name="google-site-verification" content="A2YDPHvKJpwkXIpZ7pu5vuFfleQxlhzE8ZiscmvY2xA" />



<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="711a7b5fedcfcd6cd1ff72274b8b4491:03641586efa384c5dd110b329d1745a1d431fba9d219629f63f6167d0b148e32e081a33c85e632952799ebed18d987b0a78e7c81b68598799975319624a26ab4"></script>


<!-- <meta property="og:image"
content="http://exploreclarion.com/wp-content/uploads/2015/03/Nv9YpAq1.jpg" / > -->

<title>  Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County :: exploreClarion.com</title>







<link rel="stylesheet" href="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/style.css" type="text/css" media="screen" />



<link rel="alternate" type="application/rss+xml" title="exploreClarion.com RSS Feed" href="https://www.exploreclarion.com/feed/" />



<link rel="alternate" type="application/atom+xml" title="exploreClarion.com Atom Feed" href="https://www.exploreclarion.com/feed/atom/" />



<link rel="pingback" href="https://www.exploreclarion.com/xmlrpc.php" />

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- GOOGLE AD MANAGER CODE STARTS HERE- 5/24-2019 -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/24726030/special_300x600', [300, 600], 'div-gpt-ad-1587650414681-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_Obit_BB', [300, 250], 'div-gpt-ad-1585857206517-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/ECnewSPONbb', [300, 250], 'div-gpt-ad-1582729929320-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_BB_TOP', [300, 250], 'div-gpt-ad-1556293333359-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_EVENT', [300, 250], 'div-gpt-ad-1553867583446-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_MIDDLE', [300, 250], 'div-gpt-ad-1553794304684-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_BOTTOM', [300, 250], 'div-gpt-ad-1553794434883-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_BOTTOM', [970, 90], 'div-gpt-ad-1553794654805-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_TOP', [970, 90], 'div-gpt-ad-1553795929434-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_FLJ', [300, 250], 'div-gpt-ad-1553813318654-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_Static', [300, 250], 'div-gpt-ad-1554479357240-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/special_300x450', [300, 450], 'div-gpt-ad-1558729813370-0').addService(googletag.pubads());

<!--this may be the wrong comment tag and need deleted, these 3 below were already on EC -->
googletag.defineSlot('/24726030/exploreClarion_Homepage_Leaderboard_Top_468x60', [468, 60], 'div-gpt-ad-1332902017475-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/explore_clarion_premium_leader_board_485x75', [485, 75], 'div-gpt-ad-1366837410481-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC-Community-Partner-Logo-New', [170, 95], 'div-gpt-ad-1457315361841-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- GOOGLE AD MANAGER CODE ENDS HERE 5-24-2019 -->

<!-- 

function goToURL(form)

  {



    var myindex=form.dropdownmenu.selectedIndex

    if(!myindex=="")

      {

        window.location.href=form.dropdownmenu.options[myindex].value;



      

      }

}

//-->



<!--Paste code above between your head tags-->

















			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.exploreclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.23"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.css?ver=4.5.23' type='text/css' media='all' />
<link rel='stylesheet' id='avhec-widget-css'  href='https://www.exploreclarion.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/jquery.pjax.js?ver=4.5.23'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.js?ver=4.5.23'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.5.23'></script>
<link rel='https://api.w.org/' href='https://www.exploreclarion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.exploreclarion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.exploreclarion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Featured Local Jobs: Class A CDL Truck Drivers, Laborers, Operators' href='https://www.exploreclarion.com/2021/01/07/featured-local-jobs-class-a-cdl-truck-drivers-laborers-operators-2/' />
<link rel="canonical" href="https://www.exploreclarion.com/2021/01/07/clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county/" />
<link rel='shortlink' href='https://www.exploreclarion.com/?p=373055' />
<link rel="alternate" type="application/json+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2021%2F01%2F07%2Fclarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2021%2F01%2F07%2Fclarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county%2F&#038;format=xml" />
<style>
	#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	
	<!-- Clean Archives Reloaded v3.2.0 | http://www.viper007bond.com/wordpress-plugins/clean-archives-reloaded/ -->
	<style type="text/css">.car-collapse .car-yearmonth { cursor: s-resize; } </style>
	<script type="text/javascript">
		/* <![CDATA[ */
			jQuery(document).ready(function() {
				jQuery('.car-collapse').find('.car-monthlisting').hide();
				jQuery('.car-collapse').find('.car-monthlisting:first').show();
				jQuery('.car-collapse').find('.car-yearmonth').click(function() {
					jQuery(this).next('ul').slideToggle('fast');
				});
				jQuery('.car-collapse').find('.car-toggler').click(function() {
					if ( 'Expand All' == jQuery(this).text() ) {
						jQuery(this).parent('.car-container').find('.car-monthlisting').show();
						jQuery(this).text('Collapse All');
					}
					else {
						jQuery(this).parent('.car-container').find('.car-monthlisting').hide();
						jQuery(this).text('Expand All');
					}
					return false;
				});
			});
		/* ]]> */
	</script>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="exploreClarion.com"/>
  <meta property="og:title" content="Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County"/>
  <meta property="og:url" content="https://www.exploreclarion.com/2021/01/07/clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="HARRISBURG, Pa. (EYT) &#8211; The Pennsylvania Department of Health confirmed that Clarion County reported 16 new COVID-19 cases as of 12:00 a.m. on January 7. The county’s total number of cases has reached 2,171, and the death toll is currently at 50. Neighboring Forest County has reported th"/>
  <meta property="og:image" content="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg"/>
  <meta property="og:image:url" content="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg"/>
  <meta property="og:image:secure_url" content="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg"/>
  <meta property="article:published_time" content="2021-01-07T12:40:00+00:00"/>
  <meta property="article:modified_time" content="2021-01-07T12:44:35+00:00" />
  <meta property="og:updated_time" content="2021-01-07T12:44:35+00:00" />
  <meta property="article:section" content="Coronavirus"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="PA News"/>
  <meta property="article:publisher" content="https://www.facebook.com/exploreClarion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County"/>
  <meta itemprop="headline" content="Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County"/>
  <meta itemprop="description" content="HARRISBURG, Pa. (EYT) &#8211; The Pennsylvania Department of Health confirmed that Clarion County reported 16 new COVID-19 cases as of 12:00 a.m. on January 7. The county’s total number of cases has reached 2,171, and the death toll is currently at 50. Neighboring Forest County has reported th"/>
  <meta itemprop="image" content="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg"/>
  <meta itemprop="datePublished" content="2021-01-07"/>
  <meta itemprop="dateModified" content="2021-01-07T12:44:35+00:00" />
  <meta itemprop="author" content="Aly Delp"/>
  <!--<meta itemprop="publisher" content="exploreClarion.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County"/>
  <meta name="twitter:url" content="https://www.exploreclarion.com/2021/01/07/clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county/"/>
  <meta name="twitter:description" content="HARRISBURG, Pa. (EYT) &#8211; The Pennsylvania Department of Health confirmed that Clarion County reported 16 new COVID-19 cases as of 12:00 a.m. on January 7. The county’s total number of cases has reached 2,171, and the death toll is currently at 50. Neighboring Forest County has reported th"/>
  <meta name="twitter:image" content="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@exploreclarion"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	



	<script type="text/javascript" src="https://voter-info-tool.appspot.com/js/loader.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/jquery-1.3.2.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-yui.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-replace.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Arial_400.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Myriad_Pro_900.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Swis721_Cn_BT_700.font.js"></script>





<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-173468846-5";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-173468846-5', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'exploreclarion.com']);
_gaq.push(['f._setDomainName', 'exploreclarion.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod73',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','exploreclarion.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.exploreclarion.com/2021/01/07/clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 215496;
var ezdomain = 'exploreclarion.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":215496,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4f202104-0b91-42dc-5317-e6e18a9c01df","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3,"serverid":"34.231.255.9:1060","state":"VA","t_epoch":1610050221,"template_id":126,"time_on_site_visit":0,"url":"https://www.exploreclarion.com/2021/01/07/clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county/","user_id":0,"word_count":1283,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_215496=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4f202104-0b91-42dc-5317-e6e18a9c01df", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body>




			



	<div class="main">



		<div class="main-width">



			



			<div class="main-bgr">



				



				<div class="header">



	



					<div class="logo">



						<div class="indent">



							<h1 onclick="location.href='https://www.exploreclarion.com/'">exploreClarion.com</h1>

						</div>



					</div>

<div class="weather-top">

<!-- exploreClarion_Homepage_Leaderboard_Top_468x60 -->
<div id='div-gpt-ad-1332902017475-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332902017475-0'); });
</script>


</div>
</div>




					<div class="menu"><ul><li class="page_item page-item-2"><a href="https://www.exploreclarion.com/about-clarion/"><span><span>About Clarion</span></span></a></li><li class="page_item page-item-16"><a href="https://www.exploreclarion.com/things-to-do-in-clarion-county/"><span><span>50 Things to Do</span></span></a></li><li class="page_item page-item-25"><a href="https://www.exploreclarion.com/places-to-stay-in-clarion/"><span><span>Places to Stay</span></span></a></li><li class="page_item page-item-14"><a href="https://www.exploreclarion.com/clarion-restaurants/"><span><span>Restaurants</span></span></a></li><li class="page_item page-item-19"><a href="https://www.exploreclarion.com/clarion-pa-events/"><span><span>Events Calendar</span></span></a></li><li class="page_item page-item-389"><a href="https://www.exploreclarion.com/clarion-pa-police-and-fire-calls/"><span><span>Police/Fire Calls</span></span></a></li><li class="page_item page-item-348"><a href="https://www.exploreclarion.com/clarion-pa-obituaries/"><span><span>Obituaries</span></span></a></li><li class="page_item page-item-108"><a href="https://www.exploreclarion.com/clarion-county-jobs/"><span><span>Jobs in Clarion</span></span></a></li></ul></div>
				</div>
				<div class="content">


<!-- /24726030/EC_PLB_TOP -->
<center>
<div id='div-gpt-ad-1553795929434-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553795929434-0'); });
</script>
</div>

</center>
 
<div "width=100%"><center></center></div>
<div class="column-left">
<p>&nbsp;</p>
	

	
		

		<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.

			<li><h2>Author</h2>

			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>

		</li>

		-->

		
	

		<div id="text-50" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion Area Jobs		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="https://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li>
</ul></div>
				</div></div>	<div id="text-81" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Community Partner		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC-Community-Partner-Logo-New -->
<div id='div-gpt-ad-1457315361841-0' style='height:95px; width:170px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457315361841-0'); });
</script>
</div></div>
				</div></div>	<div id="text-116" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Want to post an ad on exploreClarion?		</h2></div></div></div>			<div class="textwidget">Contact us today at 814-297-8004 or email info@exploreClarion.com. </div>
				</div></div>	<div id="text-35" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Free Classifieds		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://814Classifieds.com">Browse Local Classifieds</a></li>
</ul></div>
				</div></div>	<div id="text-120" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="9510964681"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 1 - sidebar --></div>
				</div></div>	<div id="text-122" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-103">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2705597777"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 2 - sidebar --></div>
				</div></div>	<div id="text-145" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 3 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 3 - sidebar --></div>
				</div></div>	<div id="text-146" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 4 - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 4 - sidebar --></div>
				</div></div>	<div id="text-147" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 5 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 5 - sidebar --></div>
				</div></div>	<div id="text-148" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 6 - sidebar -->
<div id="ezoic-pub-ad-placeholder-107"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 6 - sidebar --></div>
				</div></div>
</div>







<div class="column-right">







	







	


	<div class="widget widget_search" id="search">

		<div class="widget-bgr"><div class="bgr">

				

			<div class="title">

				<div><div><h2>Site Search</h2></div></div>

			</div>

		

			<div class="indent"><form method="get" id="searchform" action="https://www.exploreclarion.com">	

				<input type="text" class="text" value="" name="s" id="s" />&nbsp;<input class="but" type="image" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/search.gif" value="submit" />

			</form></div>

			

		</div></div>

	</div>

					

	<div id="text-137" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Local Sponsor Spotlight		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_BB_TOP -->
<div id='div-gpt-ad-1556293333359-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556293333359-0'); });
</script>
</div></div>
				</div></div>	<div id="text-168" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion U. SBDC: Resources for Small Businesses Affected by COVID-19		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="https://www.exploreclarion.com/clarion-u-sbdc-coronavirus-resources-for-businesses/">Learn More</a></li>
</ul></div>
				</div></div>	<div id="text-135" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><a href="https://www.exploreclarion.com/clarion-pa-wineries/"><img width="300" height="auto" src="https://www.exploreclarion.com/wp-content/uploads/2018/10/wineries.jpg"></a></div>
				</div></div>	<div id="text-163" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x450 -->
<div id='div-gpt-ad-1558729813370-0' style='height:450px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558729813370-0'); });
</script>
</div></div>
				</div></div>	<div id="text-88" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>exploreClarion.com Contest Winners		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="https://www.exploreclarion.com/exploreclarion-com-contest-winners/">Check to see if you are a contest winner.</a></li></div>
				</div></div>	<div id="text-142" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 1 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-108"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side 1 tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 1 - sidebar_middle --></div>
				</div></div>	<div id="text-141" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Job		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="https://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li></ul>
<!-- /24726030/EC_FLJ -->
<div id='div-gpt-ad-1553813318654-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553813318654-0'); });
</script>
</div></div>
				</div></div>	<div id="category-posts-3" class="widget cat-post-widget"><div class="widget-bgr">		<div class="title"><div><div><h2>More Featured Local Jobs		</h2></div></div></div><ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2021/01/07/featured-local-jobs-class-a-cdl-truck-drivers-laborers-operators-2/" rel="bookmark">Featured Local Jobs: Class A CDL Truck Drivers, Laborers, Operators</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2021/01/07/featured-local-job-cdl-a-flat-and-van-drivers/" rel="bookmark">Featured Local Job: CDL A Flat and Van Drivers</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2021/01/06/featured-local-job-warehouse-worker-backup-delivery-driver-2/" rel="bookmark">Featured Local Job: Warehouse Worker/ Backup Delivery Driver</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2021/01/04/featured-local-job-full-time-warden/" rel="bookmark">Featured Local Job: Full-Time Warden</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2021/01/04/featured-local-job-probation-officer-i-adult-probation/" rel="bookmark">Featured Local Job: Probation Officer I – Adult Probation</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/30/featured-local-job-weldersfitters-and-cncmanual-machinists-23/" rel="bookmark">Featured Local Job: Welders/Fitters and CNC/Manual Machinists</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/30/featured-local-job-mobile-home-service-person/" rel="bookmark">Featured Local Job: Mobile Home Service Person</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/28/featured-local-job-financial-assistant-2/" rel="bookmark">Featured Local Job: Financial Assistant</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/24/featured-local-job-cdfc-coordinator/" rel="bookmark">Featured Local Job: CDFC Coordinator</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/23/featured-local-job-variety-of-clinical-and-non-clinical-positions/" rel="bookmark">Featured Local Job: Variety of Clinical and Non-Clinical Positions</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/21/featured-local-job-full-time-licensed-practical-nurse-2/" rel="bookmark">Featured Local Job: Full-Time Licensed Practical Nurse</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/18/featured-local-job-storeroom-attendant/" rel="bookmark">Featured Local Job: Storeroom Attendant</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/17/featured-local-job-assembly-and-fabrication-9/" rel="bookmark">Featured Local Job: Assembly and Fabrication</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/16/featured-local-job-controls-technician/" rel="bookmark">Featured Local Job: Controls Technician</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.exploreclarion.com/2020/12/11/update-featured-local-job-ymca-snow-maintenancegrounds/" rel="bookmark">Featured Local Job:  YMCA Snow Maintenance/Grounds</a></div></li></ul>
<a class="cat-post-footer-link" href="https://www.exploreclarion.com/clarion-county-jobs">Click Here for More Jobs</a>		</div></div>	<div id="text-150" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_Static -->
<div id='div-gpt-ad-1554479357240-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479357240-0'); });
</script>
</div></div>
				</div></div>	<div id="text-138" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Event		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_EVENT -->
<div id='div-gpt-ad-1553867583446-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553867583446-0'); });
</script>
</div></div>
				</div></div>	<div id="text-161" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"></div>
				</div></div>	<div id="text-169" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x600 -->
<div id='div-gpt-ad-1587650414681-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587650414681-0'); });
  </script>
</div></div>
				</div></div>	<div id="text-129" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id= "TS_1" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
</div>
				</div></div>	<div id="text-166" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/ECnewSPONbb -->
<div id='div-gpt-ad-1582729929320-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582729929320-0'); });
  </script>
</div></div>
				</div></div>	<div id="rss-4" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://explorevenango.com/category/local-news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://explorevenango.com/">Venango County News</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://explorevenango.com/venango-county-recipe-of-the-day-cheeseburger-soup/'>Venango County Recipe of the Day: Cheeseburger Soup</a></li><li><a class='rsswidget' href='http://explorevenango.com/venango-county-reports-five-new-coronavirus-deaths-35-additional-cases/'>Venango County Reports Five New Coronavirus Deaths, 35 Additional Cases</a></li><li><a class='rsswidget' href='http://explorevenango.com/james-takes-fifth-oath-of-office-to-serve-64th-district/'>James Takes Fifth Oath of Office to Serve 64th District</a></li><li><a class='rsswidget' href='http://explorevenango.com/pa-lags-nation-in-people-tested-per-day-is-nowhere-near-level-needed-to-suppress-the-virus/'>Pa. Lags Nation in People Tested Per Day, Is Nowhere Near Level Needed to Suppress the Virus</a></li><li><a class='rsswidget' href='http://explorevenango.com/gas-prices-rise-in-pa-nation-enters-2021-on-a-lower-note-at-the-pump/'>Gas Prices Rise in PA; Nation Enters 2021 on a Lower Note at the Pump</a></li></ul>		</div></div>	<div id="text-119" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-109"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Explore Clarion Right Widget tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="2272560921"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 2 - sidebar_bottom --></div>
				</div></div>	<div id="rss-5" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://d9sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://d9sports.com/">D9sports.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='http://d9sports.com/clarion-area-basketball-looks-to-athleticism-to-triumph/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=clarion-area-basketball-looks-to-athleticism-to-triumph'>Clarion Area Basketball Looks to Athleticism to Triumph</a></li><li><a class='rsswidget' href='http://d9sports.com/chanell-britten-details-soccer-journey-and-inspiring-life-changing-moment/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=chanell-britten-details-soccer-journey-and-inspiring-life-changing-moment'>Chanell Britten Details Soccer Journey and Inspiring Life Changing Moment</a></li><li><a class='rsswidget' href='http://d9sports.com/union-basketball-looks-to-build-on-solid-2020/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=union-basketball-looks-to-build-on-solid-2020'>Union Basketball Looks to Build on Solid 2020</a></li><li><a class='rsswidget' href='http://d9sports.com/punxsutawney-basketball-ready-for-2021/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=punxsutawney-basketball-ready-for-2021'>Punxsutawney Basketball Ready for 2021</a></li><li><a class='rsswidget' href='http://d9sports.com/colby-whitehill-details-impressive-run-in-high-school-wrestling-forecasts-future-in-athletics/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=colby-whitehill-details-impressive-run-in-high-school-wrestling-forecasts-future-in-athletics'>Colby Whitehill Details Impressive Run in High School Wrestling; Forecasts Future in Athletics</a></li></ul>		</div></div>	<div id="extended-categories-4" class="widget widget_extended-categories"><div class="widget-bgr"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ -->		<div class="title"><div><div><h2>Explore More		</h2></div></div></div><ul>	<li class="cat-item cat-item-39"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/sports/" title="View all posts filed under Sports">Sports</a></div>
</li>
	<li class="cat-item cat-item-41"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-recipes/" title="View all posts filed under Local Recipes">Local Recipes</a></div>
</li>
	<li class="cat-item cat-item-44"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/pa-news/" title="View all posts filed under PA News">PA News</a></div>
</li>
	<li class="cat-item cat-item-45"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/say-what/" title="View all posts filed under Say What?!!">Say What?!!</a></div>
</li>
	<li class="cat-item cat-item-48"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-photo-of-the-day/" title="View all posts filed under Clarion County Photo of the Day">Clarion County Photo of the Day</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/letter-to-the-editor/" title="View all posts filed under Letter to the Editor">Letter to the Editor</a></div>
</li>
	<li class="cat-item cat-item-62"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/events/" title="View all posts filed under Events">Events</a></div>
</li>
</ul>		</div></div>	<div id="text-143" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-110"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 3 - sidebar_bottom --></div>
				</div></div>	<div id="text-139" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_BOTTOM -->
<div id='div-gpt-ad-1553794434883-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794434883-0'); });
</script>
</div></div>
				</div></div>	<div id="text-140" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_MIDDLE -->
<div id='div-gpt-ad-1553794304684-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794304684-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-6" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="https://www.exploreclarion.com/category/blogs/deer-creek-winery/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.exploreclarion.com/">Deer Creek Winery – exploreClarion.com</a>		</h2></div></div></div><ul><li><a class='rsswidget' href='https://www.exploreclarion.com/2020/03/12/rhondas-grapevine-deer-creek-winery-business-retreats-inspire-bold-thinking-communication-creativity/'>Rhonda’s Grapevine: Deer Creek Winery Business Retreats Inspire Bold Thinking, Communication, Creativity</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2020/02/19/rhondas-grapevine-celebrate-your-next-birthday-at-deer-creek-winery/'>Rhonda’s Grapevine: Celebrate Your Next Birthday at Deer Creek Winery</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2020/02/04/new-rhondas-grapevine-five-reasons-to-stay-at-an-inn-bb-while-you-are-traveling-for-business/'>Rhonda’s Grapevine: Five Reasons to Stay at an Inn B&amp;B While You Are Traveling for Business</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2020/01/23/rhondas-grapevine-romantic-winter-getaway-ideas-2/'>Rhonda’s Grapevine: Romantic Winter Getaway Ideas</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2020/01/07/rhondas-grapevine-your-guide-to-choosing-the-perfect-room-at-the-inn-at-deer-creek-winery-2/'>Rhonda’s Grapevine: Your Guide to Choosing The Perfect Room at The Inn at Deer Creek Winery</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2019/12/23/rhondas-grapevine-planning-a-business-meeting-call-deer-creek-winery/'>Rhonda’s Grapevine: Planning a Business Meeting? Call Deer Creek Winery!</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2019/12/04/rhondas-grapevine-gift-ideas-for-the-wine-lovers-on-your-christmas-list/'>Rhonda’s Grapevine: Gift Ideas for the Wine Lovers on Your Christmas List!</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2019/11/28/new-deer-creek-to-release-sugar-plum-spice-wine-on-black-friday-only-available-for-3-days/'>Deer Creek to Release Sugar Plum Spice Wine on Black Friday; Only Available for 3 Days</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2019/11/12/rhondas-grapevine-how-to-pick-the-best-wines-for-christmas-parties-2/'>Rhonda’s Grapevine: How to Pick the Best Wines for Christmas Parties</a></li><li><a class='rsswidget' href='https://www.exploreclarion.com/2019/10/29/rhondas-grapevine-have-your-work-christmas-party-at-deer-creek-winery/'>Rhonda’s Grapevine: Have Your Work Christmas Party at Deer Creek Winery</a></li></ul>		</div></div>	<div id="text-144" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 4 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-111">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - right sidebar 4 - sidebar_bottom --></div>
				</div></div>	<div id="text-149" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 5 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-112"> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5136736698682344"
     data-ad-slot="1340545219"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 5 - sidebar_bottom --></div>
				</div></div>






	







</div><div class="column-center">














































				


					




					



					<div class="post-373055 post type-post status-publish format-standard hentry category-coronavirus category-clarion-pa-local-news category-pa-news" id="post-373055">



						



						<div class="indent bgnone">



							



							<div class="title" style=" padding-top:10px;">



								<h2>Clarion County Reports 16 New COVID-19 Cases; Three New Cases Reported in Forest County</h2>



	



								<div class="date">



									Thursday, January 7, 2021 @ <span>12:01 PM</span>



								</div>



														<div class="author">



								<p style="padding-top: 4px;">Posted by Aly Delp</p>





							</div>		



							</div>



							<div class="text-box">







								<p><a href="https://www.exploreclarion.com/?p=373055"><img src="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg" alt="coronavirus-4923544_1280" width="480" height="auto" class="alignleft size-full wp-image-347910" srcset="https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280.jpg 1280w, https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280-300x169.jpg 300w, https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280-768x432.jpg 768w, https://www.exploreclarion.com/wp-content/uploads/2020/04/coronavirus-4923544_1280-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><strong>HARRISBURG, Pa. (EYT)</strong> &#8211; The Pennsylvania Department of Health confirmed that Clarion County reported 16 new COVID-19 cases as of 12:00 a.m. on January 7.<span id="more-373055"></span></p>

<p>The county’s total number of cases has reached 2,171, and the death toll is currently at 50.</p>

<p>Neighboring Forest County has reported three new COVID-19 cases bringing its total cases to 354 as of 12:00 a.m. on January 7. </p>

<p>The Pennsylvania Department of Health today confirmed as of 12:00 a.m., January 7, that there were 9,698 additional positive cases of COVID-19, bringing the statewide total to 693,087.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_13933471'><broadstreet-zone callback="zone_load_13933471" zone-id="78642" keywords="not_home_page,not_landing_page,is_article_page,coronavirus,clarion-pa-local-news,pa-news,clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_13933471 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_13933471').style.display = 'none'; };</script>

<p><strong>New Statewide Positive Cases Last Seven Days</strong></p>

<p>01/07/21 &#8211; 9,698<br />

01/06/21 – 9,474<br />

01/05/21 &#8211; 8,818<br />

01/04/21 &#8211; 3,226<br />

01/03/21 &#8211; 4,579<br />

01/02/21 – 9,253<br />

01/01/21 – 7,714</p>

<p><strong>LOCAL REGION</strong></p>

<table class="tg">

<thead>

<tr>

<th class="tg-0pky">County</th>

<th class="tg-0pky">  Previous Total</th>

<th class="tg-0pky">New Cases</th>

<th class="tg-0pky">Total Cases</th>

<th class="tg-0pky">  Deaths</th>

</tr>

</thead>

<tbody>

<tr>

<td class="tg-0pky">Armstrong</td>

<td class="tg-0pky"> 3738 </td>

<td class="tg-0pky">85</td>

<td class="tg-0pky">3823</td>

<td class="tg-0pky">76 (1 new)</td>

</tr>

<tr>

<td class="tg-0pky">Butler</td>

<td class="tg-0pky"> 10212 </td>

<td class="tg-0pky">137</td>

<td class="tg-0pky">10349</td>

<td class="tg-0pky">225 (9 new)</td>

</tr>

<tr>

<td class="tg-0pky">Clarion</td>

<td class="tg-0pky"> 2155 </td>

<td class="tg-0pky">16</td>

<td class="tg-0pky">2171</td>

<td class="tg-0pky">50</td>

</tr>

<tr>

<td class="tg-0pky">Clearfield</td>

<td class="tg-0pky"> 4471 </td>

<td class="tg-0pky">88</td>

<td class="tg-0pky">4559</td>

<td class="tg-0pky">55 (1 new)</td>

</tr>

<tr>

<td class="tg-0pky">Crawford</td>

<td class="tg-0pky"> 5118 </td>

<td class="tg-0pky">26</td>

<td class="tg-0pky">5144</td>

<td class="tg-0pky">92</td>

</tr>

<tr>

<td class="tg-0pky">Elk</td>

<td class="tg-0pky"> 1590 </td>

<td class="tg-0pky">15</td>

<td class="tg-0pky">1605</td>

<td class="tg-0pky">21</td>

</tr>

<tr>

<td class="tg-0pky">Forest</td>

<td class="tg-0pky"> 351 </td>

<td class="tg-0pky">3</td>

<td class="tg-0pky">354</td>

<td class="tg-0pky">4</td>

</tr>

<tr>

<td class="tg-0pky">Indiana</td>

<td class="tg-0pky"> 4203 </td>

<td class="tg-0pky">39</td>

<td class="tg-0pky">4242</td>

<td class="tg-0pky">130</td>

</tr>

<tr>

<td class="tg-0pky">Jefferson</td>

<td class="tg-0pky"> 2031 </td>

<td class="tg-0pky">31</td>

<td class="tg-0pky">2062</td>

<td class="tg-0pky">50</td>

</tr>

<tr>

<td class="tg-0pky">McKean</td>

<td class="tg-0pky"> 1904 </td>

<td class="tg-0pky">26</td>

<td class="tg-0pky">1930</td>

<td class="tg-0pky">26 (1 new)</td>

</tr>

<tr>

<td class="tg-0pky">Mercer</td>

<td class="tg-0pky"> 6323 </td>

<td class="tg-0pky">43</td>

<td class="tg-0pky">6366</td>

<td class="tg-0pky">154 (2 new)</td>

</tr>

<tr>

<td class="tg-0pky">Venango</td>

<td class="tg-0pky"> 2576 </td>

<td class="tg-0pky">33</td>

<td class="tg-0pky">2609</td>

<td class="tg-0pky">55 (2 new)</td>

</tr>

<tr>

<td class="tg-0pky">Warren</td>

<td class="tg-0pky"> 1661 </td>

<td class="tg-0pky">16</td>

<td class="tg-0pky">1677</td>

<td class="tg-0pky">46 (1 new)</td>

</tr>

</tbody>

</table>

<p><strong></strong></p>

<p>There are 5,613 individuals hospitalized with COVID-19, near double the peak in the spring. Of that number, 1,120 patients are in the intensive care unit with COVID-19. Most of the patients hospitalized are ages 65 or older, and most of the deaths have occurred in patients 65 or older. More data is available <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Cases.aspx" target="_blank" rel="noopener">here.</a></p>

<p>The trend in the 14-day moving average number of hospitalized patients per day has increased by nearly 5,300 since the end of September.</p>

<p>Statewide percent positivity for the week of December 25 – December 31 stood at 15.0%.</p>

<p>The most accurate <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Cases.aspx">daily data is available on the website</a>, with <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Archives.aspx">archived data also available</a>.</p>

<p>As of 11:59 p.m. Wednesday, January 6, there were 265 new deaths reported for a total of 17,179 deaths attributed to COVID-19. County-specific information and a statewide map are available on the <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/Cases.aspx" target="_blank" rel="noopener">COVID-19 Data Dashboard.</a></p>

<p>Mask-wearing is required in all businesses and whenever leaving home. Consistent mask-wearing is critical to preventing the spread of COVID-19.</p>

<p>There are 64,815 individuals who have a positive viral antigen test and are considered probable cases and 637 individuals who have a positive serology test and either COVID-19 symptoms or a high-risk exposure. </p>

<p>There are 3,337,716 individuals who have tested negative to date.</p>

<p>In nursing and personal care homes, there are 55,864 resident cases of COVID-19, and 10,313 cases among employees, for a total of 66,177 at 1,489 distinct facilities in all 67 counties. Out of our total deaths, 9,311 have occurred in residents from nursing or personal care facilities. A county breakdown can be found <a href="https://www.health.pa.gov/topics/disease/coronavirus/Pages/LTCF-Data.aspx" target="_blank" rel="noopener">here.</a></p>

<p>Approximately 20,148 of the total cases are among health care workers.</p>

<p><strong>COVID-19 Vaccine Distribution</strong></p>

<p>Pennsylvania hospitals began receiving shipments of the Pfizer-BioNTech COVID-19 vaccine the week of Dec. 14 and Moderna COVID-19 vaccine the week of Dec. 21.</p>

<p>Through Jan. 6:</p>

<p>&#8211; 177,229 doses of the vaccine have been administered.</p>

<p>A spreadsheet of facilities that have received vaccine can be found <a href="https://www.health.pa.gov/topics/Documents/Diseases%20and%20Conditions/COVID-19%20Vaccine_Provider%20Locations_Week%201%20and%202.xlsx">here</a>.</p>

<p><strong>The Wolf Administration stresses the role Pennsylvanians play in helping to reduce the spread of COVID-19:</strong></p>

<ul>

<li>Wash your hands with soap and water for at least 20 seconds or use hand sanitizer if soap and water are not available.</li>

<li>Cover any coughs or sneezes with your elbow, not your hands.</li>

<li>Clean surfaces frequently.</li>

<li>Stay home to avoid spreading COVID-19, especially if you are unwell.</li>

<li>If you must go out, you are required to wear a mask when in a business or where it is difficult to maintain proper social distancing.</li>

<li>Download the COVID Alert PA app and make your phone part of the fight. The free app can be found in the <a class="external" href="https://play.google.com/store/apps/details?id=gov.pa.covidtracker" target="_blank" rel="noopener">Google Play Store</a> and the <a class="external" href="https://apps.apple.com/us/app/id1527125511" target="_blank" rel="noopener">Apple App Store</a> by searching for “covid alert pa”.</li>

</ul>

<br>
<em><span style="font-size:smaller;">Copyright © 2021 EYT Media Group, Inc. All rights reserved. Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.</span></em><br>
							



							</div>

<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = " " data-ob-template="ExploreYourTown,Inc." ></div>
<script type="text/javascript"
src="//widgets.outbrain.com/outbrain.js"></script>

						



							<div class="postmetadata"></div>



									



							<div class="postmetadata alt">



								<small>





									






									




									


								</small>



							</div>


<script type="text/javascript">



<!--

google_ad_client = "ca-pub-5136736698682344";

/* Within Post */

google_ad_slot = "5224625173";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>



<script type="text/javascript"

src="http://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>						
<SCRIPT>var ACE_AR = {Site: '929450', Size: '468060', CallType: 'IFRAME'};</SCRIPT> <SCRIPT language='JavaScript' src='http://uac.advertising.com/wrapper/aceUAC.js'></SCRIPT>


							


<!-- You can start editing here. -->






	
		<!-- If comments are closed. -->

		<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://exploreclarion.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            


	




</div>




						</div>



					



					</div>



				



				










					</div>	

					

				</div>

<!-------- BOTTOM PLB CODE STARTS HERE 3-28-2019 -->

<!-- /24726030/EC_PLB_BOTTOM -->
<center>
<div id='div-gpt-ad-1553794654805-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794654805-0'); });
</script>
</div>
</center>

<!-------- BOTTOM PLB CODE END HERE 3-28-2019 -->
				<div style="width:92%; text-align:center;"></div>

				
					

				<div class="custom">

					<div class="indent">

					

			

						

						<div class="custom-box box01">

							<div class="title">

								<h2>Sports</h2>

								<span>Local and National Sports News</span>

							</div>

							<div class="img"><img alt="Sports" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img5.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/sports/">Sports Archive</a>


							</div>

						</div>

						

						<div class="custom-box box02">

							<div class="title">

								<h2>Recipes</h2>

								<span>Recipes submitted by our Readers</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img6.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/clarion-county-recipes/">Recipe of the Day Archive</a>

							</div>

						</div>
                        
						<div class="custom-box box03">

							<div class="title">

								<h2>cinema</h2>

								<span>local movie listings</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img3.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/movie-listings">Carmike Cinemas - Clarion Mall</a>

							</div>

						</div>
                        
 						<div class="custom-box box04">

							<div class="title">

								<h2>Feedback</h2>

								<span>Have a suggestion?</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img4.jpg" /></div>

							<div class="list">

								<a href="http://exploreclarion.com/feedback/">We want to hear from you!</a>

							</div>

						</div>

					

					</div>

				</div>

				
					

			</div>

			

		</div>


		<div class="footer">

			<div class="width">

					<!-- 57 queries. 0.112 seconds. -->

					<!--{%FOOTER_LINK} -->

					
				<div class="indent">

					
				<div class="menu"><ul><li ><a href="https://www.exploreclarion.com/"><span><span>Home</span></span></a></li><li class="page_item page-item-397"><a href="https://www.exploreclarion.com/feedback/"><span><span>Feedback</span></span></a></li><li class="page_item page-item-437"><a href="https://www.exploreclarion.com/contact-us/"><span><span>Contact Us</span></span></a></li><li class="page_item page-item-134"><a href="https://www.exploreclarion.com/advertise-on-exploreclarion/"><span><span>Advertise on exploreClarion.com</span></span></a></li></ul></div>

					
exploreClarion.com is Clarion County's #1 Source for Clarion, PA News and Information . For advertising information, call 814-297-8004. 
<br><br>
<div style="width:100%; text-align:center;">
<strong>Copyright © 2021 Explore Your Town, Inc. All rights reserved.</strong><br> Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.
                </div>    




					

				</div>

				

			</div>

		</div>

		

	</div>
	

	<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','coronavirus','clarion-pa-local-news','pa-news','clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["coronavirus","clarion-pa-local-news","pa-news","clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county","post"],"url":"clarion-county-reports-16-new-covid-19-cases-three-new-cases-reported-in-forest-county"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"udjsexdo"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/udjsexdo';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/comment-reply.min.js?ver=4.5.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"exploreclarion"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.exploreclarion.com/wp-includes/js/wp-embed.min.js?ver=4.5.23'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type="text/javascript">Cufon.now();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3576787-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script >
<script type="text/javascript">
$(document).ready(function() {
 $('img:not([alt])').attr('alt', 'Alternative text');
});
</script>
<script type="text/javascript"> var infolinks_pid = 3231783; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "6e369cef03499444adcad6c8e415ff22"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="exploreclarion_com",_audins_did=215496;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.exploreclarion_com,DomainId.215496" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>