<!DOCTYPE html><html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-3&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-3&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-3&cb=7', false, [], true, false, true, false);</script>

<meta name="google-site-verification" content="aROAzfH4ntqJicaVn0p6dF7MLbf2eEE4JVYrzVwZLnc"/>
<meta name="google-site-verification" content="A2YDPHvKJpwkXIpZ7pu5vuFfleQxlhzE8ZiscmvY2xA"/>



<script src="https://cdn.purpleads.io/load.js" id="purpleads-client" data-publisher="711a7b5fedcfcd6cd1ff72274b8b4491:03641586efa384c5dd110b329d1745a1d431fba9d219629f63f6167d0b148e32e081a33c85e632952799ebed18d987b0a78e7c81b68598799975319624a26ab4"></script>


<!-- <meta property="og:image"
content="http://exploreclarion.com/wp-content/uploads/2015/03/Nv9YpAq1.jpg" / > -->

<title>  Michael Patton Advising: Retirement Savings in a Volatile Market :: exploreClarion.com</title>







<link rel="stylesheet" href="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/style.css" type="text/css" media="screen"/>



<link rel="alternate" type="application/rss+xml" title="exploreClarion.com RSS Feed" href="https://www.exploreclarion.com/feed/"/>



<link rel="alternate" type="application/atom+xml" title="exploreClarion.com Atom Feed" href="https://www.exploreclarion.com/feed/atom/"/>



<link rel="pingback" href="https://www.exploreclarion.com/xmlrpc.php"/>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!--BEGIN Ezoic code to prevent inline banners in sponsored content, added 1-14-2021 at ~3:00pm by Tyler -->

<meta property="article:section" content="SPONSORED"/>
<meta property="article:section" content="FEATUREDJOBS"/>
<meta property="article:section" content="DM"/>  

<!--END Ezoic code to prevent inline banners in sponsored content, added 1-14-2021 at ~3:00pm by Tyler -->


<!-- GOOGLE AD MANAGER CODE STARTS HERE- 5/24-2019 -->

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/24726030/special_300x600', [300, 600], 'div-gpt-ad-1587650414681-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_Obit_BB', [300, 250], 'div-gpt-ad-1585857206517-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/ECnewSPONbb', [300, 250], 'div-gpt-ad-1582729929320-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_BB_TOP', [300, 250], 'div-gpt-ad-1631021841279-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_EVENT', [300, 250], 'div-gpt-ad-1553867583446-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_MIDDLE', [300, 250], 'div-gpt-ad-1553794304684-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_BB_BOTTOM', [300, 250], 'div-gpt-ad-1553794434883-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_BOTTOM', [970, 90], 'div-gpt-ad-1553794654805-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC_PLB_TOP', [970, 90], 'div-gpt-ad-1553795929434-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_FLJ', [300, 250], 'div-gpt-ad-1553813318654-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/EC_Static', [300, 250], 'div-gpt-ad-1554479357240-0').addService(googletag.pubads());
 googletag.defineSlot('/24726030/special_300x450', [300, 450], 'div-gpt-ad-1558729813370-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC2ndPLBTOP', [970, 90], 'div-gpt-ad-1611328935604-0').addService(googletag.pubads());

<!--this may be the wrong comment tag and need deleted, these 3 below were already on EC -->
googletag.defineSlot('/24726030/exploreClarion_Homepage_Leaderboard_Top_468x60', [468, 60], 'div-gpt-ad-1332902017475-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/explore_clarion_premium_leader_board_485x75', [485, 75], 'div-gpt-ad-1366837410481-0').addService(googletag.pubads());
googletag.defineSlot('/24726030/EC-Community-Partner-Logo-New', [170, 95], 'div-gpt-ad-1457315361841-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- GOOGLE AD MANAGER CODE ENDS HERE 5-24-2019 -->

<!-- 

function goToURL(form)

  {



    var myindex=form.dropdownmenu.selectedIndex

    if(!myindex=="")

      {

        window.location.href=form.dropdownmenu.options[myindex].value;



      

      }

}

//-->



<!--Paste code above between your head tags-->

















			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.exploreclarion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.28"}};
			!function(e,o,t){var a,n,r;function i(e){var t=o.createElement("script");t.src=e,t.type="text/javascript",o.getElementsByTagName("head")[0].appendChild(t)}for(r=Array("simple","flag","unicode8","diversity"),t.supports={everything:!0,everythingExceptFlag:!0},n=0;n<r.length;n++)t.supports[r[n]]=function(e){var t,a,n=o.createElement("canvas"),r=n.getContext&&n.getContext("2d"),i=String.fromCharCode;if(!r||!r.fillText)return!1;switch(r.textBaseline="top",r.font="600 32px Arial",e){case"flag":return r.fillText(i(55356,56806,55356,56826),0,0),3e3<n.toDataURL().length;case"diversity":return r.fillText(i(55356,57221),0,0),a=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3],r.fillText(i(55356,57221,55356,57343),0,0),a!=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3];case"simple":return r.fillText(i(55357,56835),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode8":return r.fillText(i(55356,57135),0,0),0!==r.getImageData(16,16,1,1).data[0]}return!1}(r[n]),t.supports.everything=t.supports.everything&&t.supports[r[n]],"flag"!==r[n]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[r[n]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(a=function(){t.readyCallback()},o.addEventListener?(o.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),o.attachEvent("onreadystatechange",function(){"complete"===o.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?i(a.concatemoji):a.wpemoji&&a.twemoji&&(i(a.twemoji),i(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="tribe-events-calendar-style-css" href="https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.css?ver=4.5.28" type="text/css" media="all"/>
<link rel="stylesheet" id="avhec-widget-css" href="https://www.exploreclarion.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/jquery.pjax.js?ver=4.5.28"></script>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/plugins/the-events-calendar/resources/events.js?ver=4.5.28"></script>
<script type="text/javascript" data-cfasync="false" src="//cdn.broadstreetads.com/init-2.min.js?ver=4.5.28"></script>
<link rel="https://api.w.org/" href="https://www.exploreclarion.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.exploreclarion.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.exploreclarion.com/wp-includes/wlwmanifest.xml"/> 
<link rel="prev" title="Police Respond to Two-Vehicle Collision in Clarion Borough" href="https://www.exploreclarion.com/2022/11/10/police-respond-to-two-vehicle-collision-in-clarion-borough/"/>
<link rel="next" title="Pennsylvania Great Outdoors: Take in the Spectacular View From Brady’s Bend Overlook" href="https://www.exploreclarion.com/2022/11/10/sponsored-pennsylvania-great-outdoors-take-in-the-spectacular-view-from-bradys-bend-overlook/"/>
<link rel="canonical" href="https://www.exploreclarion.com/2022/11/10/sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market/"/>
<link rel="shortlink" href="https://www.exploreclarion.com/?p=436496"/>
<link rel="alternate" type="application/json+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2022%2F11%2F10%2Fsponsored-michael-patton-advising-retirement-savings-in-a-volatile-market%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.exploreclarion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.exploreclarion.com%2F2022%2F11%2F10%2Fsponsored-michael-patton-advising-retirement-savings-in-a-volatile-market%2F&amp;format=xml"/>
<style>
	#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-thumbnail {float:left;}
</style>
	<script defer="" src="https://users.api.jeeng.com/users/domains/0O2XJMZ3KA/sdk"></script>
	<!-- Clean Archives Reloaded v3.2.0 | http://www.viper007bond.com/wordpress-plugins/clean-archives-reloaded/ -->
	<style type="text/css">.car-collapse .car-yearmonth { cursor: s-resize; } </style>
	<script type="text/javascript">
		/* <![CDATA[ */
			jQuery(document).ready(function() {
				jQuery('.car-collapse').find('.car-monthlisting').hide();
				jQuery('.car-collapse').find('.car-monthlisting:first').show();
				jQuery('.car-collapse').find('.car-yearmonth').click(function() {
					jQuery(this).next('ul').slideToggle('fast');
				});
				jQuery('.car-collapse').find('.car-toggler').click(function() {
					if ( 'Expand All' == jQuery(this).text() ) {
						jQuery(this).parent('.car-container').find('.car-monthlisting').show();
						jQuery(this).text('Collapse All');
					}
					else {
						jQuery(this).parent('.car-container').find('.car-monthlisting').hide();
						jQuery(this).text('Expand All');
					}
					return false;
				});
			});
		/* ]]> */
	</script>


<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="exploreClarion.com"/>
  <meta property="og:title" content="Michael Patton Advising: Retirement Savings in a Volatile Market"/>
  <meta property="og:url" content="https://www.exploreclarion.com/2022/11/10/sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="CLARION, Pa. (EYT) – Michael Patton Advising submitted the following article: Retirement Savings in a Volatile Market.

If you worry about your retirement investments during market downturns, you’re not alone. Unfortunately, emotions are often the enemy of sound investing. Here are some poin"/>
  <meta property="og:image" content="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg"/>
  <meta property="og:image:url" content="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg"/>
  <meta property="article:published_time" content="2022-11-10T00:27:23+00:00"/>
  <meta property="article:modified_time" content="2022-11-09T18:56:33+00:00"/>
  <meta property="og:updated_time" content="2022-11-09T18:56:33+00:00"/>
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Local News"/>
  <meta property="article:section" content="Sponsored Content"/>
  <meta property="article:publisher" content="https://www.facebook.com/exploreClarion"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Michael Patton Advising: Retirement Savings in a Volatile Market"/>
  <meta itemprop="headline" content="Michael Patton Advising: Retirement Savings in a Volatile Market"/>
  <meta itemprop="description" content="CLARION, Pa. (EYT) – Michael Patton Advising submitted the following article: Retirement Savings in a Volatile Market.

If you worry about your retirement investments during market downturns, you’re not alone. Unfortunately, emotions are often the enemy of sound investing. Here are some poin"/>
  <meta itemprop="image" content="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg"/>
  <meta itemprop="datePublished" content="2022-11-10"/>
  <meta itemprop="dateModified" content="2022-11-09T18:56:33+00:00"/>
  <meta itemprop="author" content="Elicia Kifer"/>
  <!--<meta itemprop="publisher" content="exploreClarion.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Michael Patton Advising: Retirement Savings in a Volatile Market"/>
  <meta name="twitter:url" content="https://www.exploreclarion.com/2022/11/10/sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market/"/>
  <meta name="twitter:description" content="CLARION, Pa. (EYT) – Michael Patton Advising submitted the following article: Retirement Savings in a Volatile Market.

If you worry about your retirement investments during market downturns, you’re not alone. Unfortunately, emotions are often the enemy of sound investing. Here are some poin"/>
  <meta name="twitter:image" content="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@exploreclarion"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	



	<script type="text/javascript" src="https://voter-info-tool.appspot.com/js/loader.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/jquery-1.3.2.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-yui.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/cufon-replace.js"></script>



	



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Arial_400.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Myriad_Pro_900.font.js"></script>



	<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/js/Swis721_Cn_BT_700.font.js"></script>




<script type="text/javascript">var ezouid = "1";</script><base href="https://www.exploreclarion.com/2022/11/10/sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 215496;
var ezdomain = 'exploreclarion.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":215496,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4e491ab3-288f-4cb4-55ad-9e5ec508e92f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":59773,"response_time_orig":4,"serverid":"18.233.161.246:19360","state":"VA","t_epoch":1668069401,"template_id":126,"time_on_site_visit":0,"url":"https://www.exploreclarion.com/2022/11/10/sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market/","user_id":0,"word_count":783,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_215496=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4e491ab3-288f-4cb4-55ad-9e5ec508e92f", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body>

	<div class="main">



		<div class="main-width">



			



			<div class="main-bgr">



				



				<div class="header">



	



					<div class="logo">



						<div class="indent">



							<h1 onclick="location.href=&#39;https://www.exploreclarion.com/&#39;">exploreClarion.com</h1>

						</div>



					</div>

<div class="weather-top">

<!-- exploreClarion_Homepage_Leaderboard_Top_468x60 -->
<div id="div-gpt-ad-1332902017475-0" style="width:468px; height:60px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332902017475-0'); });
</script>


</div>
</div>




					<div class="menu"><ul><li class="page_item page-item-2"><a href="https://www.exploreclarion.com/about-clarion/"><span><span>About Clarion</span></span></a></li><li class="page_item page-item-16"><a href="https://www.exploreclarion.com/things-to-do-in-clarion-county/"><span><span>Things to Do</span></span></a></li><li class="page_item page-item-25"><a href="https://www.exploreclarion.com/places-to-stay-in-clarion/"><span><span>Places to Stay</span></span></a></li><li class="page_item page-item-14"><a href="https://www.exploreclarion.com/clarion-restaurants/"><span><span>Restaurants</span></span></a></li><li class="page_item page-item-19"><a href="https://www.exploreclarion.com/clarion-pa-events/"><span><span>Events Calendar</span></span></a></li><li class="page_item page-item-389"><a href="https://www.exploreclarion.com/clarion-pa-police-and-fire-calls/"><span><span>Police/Fire Calls</span></span></a></li><li class="page_item page-item-348"><a href="https://www.exploreclarion.com/clarion-pa-obituaries/"><span><span>Obituaries</span></span></a></li><li class="page_item page-item-108"><a href="https://www.exploreclarion.com/clarion-county-jobs/"><span><span>Jobs in Clarion</span></span></a></li></ul></div>
				</div>
				<div class="content">


<!-- /24726030/EC_PLB_TOP -->
<center>
<div id="div-gpt-ad-1553795929434-0" style="height:90px; width:970px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553795929434-0'); });
</script>
</div>
</center>


 
<div "width="100%&#34;"><center></center></div>
<div class="column-left">
<p> </p>
	

	
		

		<!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.

			<li><h2>Author</h2>

			<p>A little something about you, the author. Nothing lengthy, just an overview.</p>

		</li>

		-->

		
	

		<div id="text-50" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion Area Jobs		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="https://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li>
</ul></div>
				</div></div>	<div id="text-81" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Community Partner		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC-Community-Partner-Logo-New -->
<div id="div-gpt-ad-1457315361841-0" style="height:95px; width:170px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457315361841-0'); });
</script>
</div></div>
				</div></div>	<div id="text-116" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Want to post an ad on exploreClarion?		</h2></div></div></div>			<div class="textwidget">Contact us today at 814-297-8004 or email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e881868e87a88d909884879a8dab84899a818786c68b8785c6">[email&#160;protected]</a> </div>
				</div></div>	<div id="text-35" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Free Classifieds		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="http://814Classifieds.com">Browse Local Classifieds</a></li>
</ul></div>
				</div></div>	<div id="text-120" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 1 - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side 1 tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="9510964681" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 1 - sidebar --></div>
				</div></div>	<div id="text-122" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 2 - sidebar -->
<div id="ezoic-pub-ad-placeholder-103">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Left Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="2705597777" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 2 - sidebar --></div>
				</div></div>	<div id="text-145" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 3 - sidebar -->
<div id="ezoic-pub-ad-placeholder-104">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 3 - sidebar --></div>
				</div></div>	<div id="text-146" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 4 - sidebar -->
<div id="ezoic-pub-ad-placeholder-105">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 4 - sidebar --></div>
				</div></div>	<div id="text-147" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 5 - sidebar -->
<div id="ezoic-pub-ad-placeholder-106">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - sidebar 5 - sidebar --></div>
				</div></div>	<div id="text-148" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - sidebar 6 - sidebar -->
<div id="ezoic-pub-ad-placeholder-107"> 
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar 6 - sidebar --></div>
				</div></div>
</div>







<div class="column-right">







	







	


	<div class="widget widget_search" id="search">

		<div class="widget-bgr"><div class="bgr">

				

			<div class="title">

				<div><div><h2>Site Search</h2></div></div>

			</div>

		

			<div class="indent"><form method="get" id="searchform" action="https://www.exploreclarion.com">	

				<input type="text" class="text" value="" name="s" id="s"/> <input class="but" type="image" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/search.gif" value="submit"/>

			</form></div>

			

		</div></div>

	</div>

					

	<div id="text-175" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_TOP -->
<div id="div-gpt-ad-1631021841279-0" style="min-width: 300px; min-height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1631021841279-0'); });
  </script>
</div>
</div>
				</div></div>	<div id="extended-categories-4" class="widget widget_extended-categories"><div class="widget-bgr"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ -->		<div class="title"><div><div><h2>Explore More		</h2></div></div></div><ul>	<li class="cat-item cat-item-39"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/sports/" title="View all posts filed under Sports">Sports</a></div>
</li>
	<li class="cat-item cat-item-41"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-recipes/" title="View all posts filed under Local Recipes">Local Recipes</a></div>
</li>
	<li class="cat-item cat-item-44"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/pa-news/" title="View all posts filed under PA News">PA News</a></div>
</li>
	<li class="cat-item cat-item-45"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/say-what/" title="View all posts filed under Say What?!!">Say What?!!</a></div>
</li>
	<li class="cat-item cat-item-48"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/clarion-county-photo-of-the-day/" title="View all posts filed under Clarion County Photo of the Day">Clarion County Photo of the Day</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/letter-to-the-editor/" title="View all posts filed under Letter to the Editor">Letter to the Editor</a></div>
</li>
	<li class="cat-item cat-item-62"><div class="avhec-widget-line"><a href="https://www.exploreclarion.com/category/events/" title="View all posts filed under Events">Events</a></div>
</li>
</ul>		</div></div>	<div id="text-150" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_Static -->
<div id="div-gpt-ad-1554479357240-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554479357240-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-4" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://explorevenango.com/category/local-news/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="http://explorevenango.com/">Venango County News</a>		</h2></div></div></div><ul><li><a class="rsswidget" href="http://explorevenango.com/win-it-wednesday-sign-up-for-a-chance-to-win-a-restaurant-gift-card-11/">Win-It Wednesday: Sign Up for a Chance to Win a Restaurant Gift Card</a></li><li><a class="rsswidget" href="http://explorevenango.com/featured-local-job-judicial-administrative-assistant/">Featured Local Job: Judicial Administrative Assistant</a></li><li><a class="rsswidget" href="http://explorevenango.com/democrat-josh-shapiro-elected-governor-of-pennsylvania-defeating-republican-doug-mastriano/">Democrat Josh Shapiro Elected Governor of Pennsylvania, Defeating Republican Doug Mastriano</a></li><li><a class="rsswidget" href="http://explorevenango.com/fetterman-tops-dr-oz-in-u-s-senate-race/">Fetterman Tops Dr. Oz in U.S. Senate Race</a></li><li><a class="rsswidget" href="http://explorevenango.com/thompson-kelly-retain-u-s-house-seats/">Thompson, Kelly Retain U.S. House Seats</a></li></ul>		</div></div>	<div id="text-135" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><a href="https://www.exploreclarion.com/clarion-pa-wineries/"><img width="300" height="auto" src="https://www.exploreclarion.com/wp-content/uploads/2018/10/wineries.jpg"/></a></div>
				</div></div>	<div id="text-163" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x450 -->
<div id="div-gpt-ad-1558729813370-0" style="height:450px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558729813370-0'); });
</script>
</div></div>
				</div></div>	<div id="text-88" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>exploreClarion.com Contest Winners		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="https://www.exploreclarion.com/exploreclarion-com-contest-winners/">Check to see if you are a contest winner.</a></li></ul></div>
				</div></div>	<div id="text-142" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 1 - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-108"> 
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side 1 tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="2272560921" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 1 - sidebar_middle --></div>
				</div></div>	<div id="text-141" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Job		</h2></div></div></div>			<div class="textwidget"><ul><li><a href="https://www.exploreclarion.com/clarion-county-jobs/">Clarion Area Jobs</a></li></ul>
<!-- /24726030/EC_FLJ -->
<div id="div-gpt-ad-1553813318654-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553813318654-0'); });
</script>
</div></div>
				</div></div>	<div id="category-posts-3" class="widget cat-post-widget"><div class="widget-bgr">		<div class="title"><div><div><h2>More Featured Local Jobs		</h2></div></div></div><ul id="category-posts-3-internal" class="category-posts-internal">
<li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/09/featured-local-job-food-delivery-service-2/" rel="bookmark">Featured Local Job: Food Delivery Service</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/08/featured-local-job-forest-county-probation-officer/" rel="bookmark">Featured Local Job: Forest County Probation Officer</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/08/featured-local-job-part-time-clerk-typist-ii-2/" rel="bookmark">Featured Local Job: Part-Time Clerk Typist II</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/08/featured-local-job-intake-caseworker-supervisor-2/" rel="bookmark">Featured Local Job: Intake Caseworker Supervisor</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/08/featured-local-job-judicial-administrative-assistant-3/" rel="bookmark">Featured Local Job: Judicial Administrative Assistant</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/08/featured-local-job-food-delivery-driver-3/" rel="bookmark">Featured Local Job: Food Delivery Driver</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/07/featured-local-job-transportation-security-officers/" rel="bookmark">Featured Local Job: Transportation Security Officers</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/06/featured-local-job-9-1-1-telecommunicator-i-2/" rel="bookmark">Featured Local Job: 9-1-1 Telecommunicator I</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/05/featured-local-job-caseworker-i-independent-living-5/" rel="bookmark">Featured Local Job: Caseworker I-Independent Living</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/04/featured-local-job-school-guidance-counselor/" rel="bookmark">Featured Local Job: School Guidance Counselor</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/04/featured-local-job-caseworker-i-intake-4/" rel="bookmark">Featured Local Job: Caseworker I – Intake</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/03/featured-local-job-ata-drivers/" rel="bookmark">Featured Local Job: ATA Drivers</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/02/featured-local-job-caseworker-ii-ongoing-2/" rel="bookmark">Featured Local Job: Caseworker II-Ongoing</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/11/01/featured-local-job-caseworker-ii-intake-4/" rel="bookmark">Featured Local Job: Caseworker II-Intake</a></div></li><li class="cat-post-item"><div><a class="cat-post-title" href="https://www.exploreclarion.com/2022/10/31/featured-local-job-ymca-aquatics-director/" rel="bookmark">Featured Local Job:  YMCA Aquatics Director</a></div></li></ul>
<a class="cat-post-footer-link" href="https://www.exploreclarion.com/clarion-county-jobs">Click Here for More Jobs</a>		</div></div>	<div id="text-138" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Featured Local Event		</h2></div></div></div>			<div class="textwidget"><!-- /24726030/EC_EVENT -->
<div id="div-gpt-ad-1553867583446-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553867583446-0'); });
</script>
</div></div>
				</div></div>	<div id="text-161" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"></div>
				</div></div>	<div id="text-169" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/special_300x600 -->
<div id="div-gpt-ad-1587650414681-0" style="width: 300px; height: 600px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587650414681-0'); });
  </script>
</div></div>
				</div></div>	<div id="text-129" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><div class="OUTBRAIN" data-widget-id="TS_1" data-src=" " data-ob-template="ExploreYourTown,Inc."></div>
</div>
				</div></div>	<div id="text-168" class="widget widget_text"><div class="widget-bgr">		<div class="title"><div><div><h2>Clarion U. SBDC: Resources for Small Businesses Affected by COVID-19		</h2></div></div></div>			<div class="textwidget"><ul>
<li><a href="https://www.exploreclarion.com/clarion-u-sbdc-coronavirus-resources-for-businesses/">Learn More</a></li>
</ul></div>
				</div></div>	<div id="text-166" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/ECnewSPONbb -->
<div id="div-gpt-ad-1582729929320-0" style="width: 300px; height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582729929320-0'); });
  </script>
</div></div>
				</div></div>	<div id="text-140" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_MIDDLE -->
<div id="div-gpt-ad-1553794304684-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794304684-0'); });
</script>
</div></div>
				</div></div>	<div id="text-119" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 2 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-109"> 
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Explore Clarion Right Widget tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="2272560921" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 2 - sidebar_bottom --></div>
				</div></div>	<div id="rss-5" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="http://d9sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://d9sports.com/">D9sports.com</a>		</h2></div></div></div><ul><li><a class="rsswidget" href="https://d9sports.com/dawson-smail-has-made-huge-impact-for-central-clarion-in-return-to-football-field-after-year-off/">Dawson Smail Has Made Huge Impact for Central Clarion in Return to Football Field After Year Off</a></li><li><a class="rsswidget" href="https://d9sports.com/clarion-grad-campbell-happy-in-her-new-home-at-university-of-mary-washington/">Clarion Grad Campbell Happy in Her New Home at University of Mary Washington</a></li><li><a class="rsswidget" href="https://d9sports.com/karns-city-girls-soccer-wins-boys-fall-in-first-round-of-piaa-playoffs/">Karns City Girls Soccer Wins, Boys Fall in First Round of PIAA Playoffs</a></li><li><a class="rsswidget" href="https://d9sports.com/lasting-legacy-the-karns-city-girls-soccer-program-has-won-since-its-inception-with-24-district-titles-in-28-years/">LASTING LEGACY: The Karns City Girls Soccer Program Has Won Since Its Inception With 24 District Titles in 28 Years</a></li><li><a class="rsswidget" href="https://d9sports.com/sponsored-penn-state-dubois-celebrates-grand-opening-of-the-newly-renovated-paw-center/">Penn State DuBois Celebrates Grand Opening of the Newly Renovated Paw Center</a></li></ul>		</div></div>	<div id="text-143" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 3 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-110"> 
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 3 - sidebar_bottom --></div>
				</div></div>	<div id="text-139" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- /24726030/EC_BB_BOTTOM -->
<div id="div-gpt-ad-1553794434883-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794434883-0'); });
</script>
</div></div>
				</div></div>	<div id="rss-6" class="widget widget_rss"><div class="widget-bgr">		<div class="title"><div><div><h2><a class="rsswidget" href="https://www.exploreclarion.com/category/blogs/deer-creek-winery/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.exploreclarion.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://www.exploreclarion.com/">Deer Creek Winery – exploreClarion.com</a>		</h2></div></div></div><ul><li><a class="rsswidget" href="https://www.exploreclarion.com/2022/03/08/sponsored-deer-creek-winery-blog-22-wines-to-try-in-2022/">Deer Creek Winery Blog: 22 Wines to Try in 2022</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2021/12/09/three-ways-to-celebrate-this-year-the-new-year/">Three Ways to Celebrate This Year &amp; the New Year</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2021/11/03/deer-creek-winery-blog-4-ways-to-celebrate-christmas-with-wine/">Deer Creek Winery Blog: 4 Ways to Celebrate Christmas With Wine!</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2021/03/26/deer-creek-winery-blog-3-big-things-about-wine-at-dcw/">Deer Creek Winery Blog: 3 Big Things about Wine at DCW</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2021/03/04/deer-creek-winery-optimistic-for-the-new-year/">Deer Creek Winery Optimistic for the New Year</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2021/02/22/deer-creek-blog/">Deer Creek Winery Blog: Agriculture and Wineries in Pennsylvania</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2020/03/12/rhondas-grapevine-deer-creek-winery-business-retreats-inspire-bold-thinking-communication-creativity/">Rhonda’s Grapevine: Deer Creek Winery Business Retreats Inspire Bold Thinking, Communication, Creativity</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2020/02/19/rhondas-grapevine-celebrate-your-next-birthday-at-deer-creek-winery/">Rhonda’s Grapevine: Celebrate Your Next Birthday at Deer Creek Winery</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2020/02/04/new-rhondas-grapevine-five-reasons-to-stay-at-an-inn-bb-while-you-are-traveling-for-business/">Rhonda’s Grapevine: Five Reasons to Stay at an Inn B&amp;B While You Are Traveling for Business</a></li><li><a class="rsswidget" href="https://www.exploreclarion.com/2020/01/23/rhondas-grapevine-romantic-winter-getaway-ideas-2/">Rhonda’s Grapevine: Romantic Winter Getaway Ideas</a></li></ul>		</div></div>	<div id="text-144" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 4 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-111">
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
 </div>
<!-- End Ezoic - right sidebar 4 - sidebar_bottom --></div>
				</div></div>	<div id="text-149" class="widget widget_text"><div class="widget-bgr">			<div class="textwidget"><!-- Ezoic - right sidebar 5 - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-112"> 
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ExploreClarion Right Side Text tjo -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5136736698682344" data-ad-slot="1340545219" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right sidebar 5 - sidebar_bottom --></div>
				</div></div>






	







</div><div class="column-center">














































				


					




					



					<div class="post-436496 post type-post status-publish format-standard hentry category-business category-clarion-pa-local-news category-sponsored-content tag-3329" id="post-436496">



						



						<div class="indent bgnone">



							



							<div class="title" style=" padding-top:10px;">



								<h2>Michael Patton Advising: Retirement Savings in a Volatile Market</h2>



	



								<div class="date">



									Thursday, November 10, 2022 @ <span>12:11 AM</span>



								</div>



														<div class="author">



								<p style="padding-top: 4px;">Posted by Elicia Kifer</p>





							</div>		



							</div>



							<div class="text-box">







								<p><!--INFOLINKS_OFF--><a href="https://www.exploreclarion.com/?p=436006"><img src="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg" alt="Michael Patton - NEW" width="480" height="auto" class="alignleft size-full wp-image-430676" srcset="https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1.jpg 1500w, https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1-450x300.jpg 450w, https://www.exploreclarion.com/wp-content/uploads/2022/09/EB503241-1-1-768x512.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px"/></a><strong>CLARION, Pa. (EYT)</strong> – Michael Patton Advising submitted the following article: Retirement Savings in a Volatile Market.<span id="more-436496"></span></p>

<p>If you worry about your retirement investments during market downturns, you’re not alone. Unfortunately, emotions are often the enemy of sound investing. Here are some points to help you stay clear-headed during periods of market volatility.</p>

<p><strong>Markets Rebound</strong></p>

<p>Historically, even the worst bear market has bounced back and eventually gone on to reach new highs. In fact, since 1970, bear markets have lasted an average of 14 months.</p>

<div style="margin:5px auto; margin-bottom: 15px;" id="zone_load_921921537"><broadstreet-zone callback="zone_load_921921537" zone-id="78642" keywords="not_home_page,not_landing_page,is_article_page,business,clarion-pa-local-news,sponsored-content,sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_921921537 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_921921537').style.display = 'none'; };</script>

<p><strong>A Chance to Buy Low</strong></p>

<p>If you’re investing a set amount of money on a regular basis, such as in a retirement plan account, you’re buying fewer shares when prices are high and more shares when prices are low — one of the basic tenets of investing wisely.</p>

<p><!--INFOLINKS_OFF--><strong>Read the full article here: <a href="https://www.pattonadvising.com/Retirement-Savings-in-a-Volatile-Market.c9981.htm">https://www.pattonadvising.com/Retirement-Savings-in-a-Volatile-Market.c9981.htm</a></strong></p>

<p>51 N. 4th Avenue<br/>

Clarion, PA 16214<br/>

814-226-9400<br/>

Toll-free 1-877-547-2751</p>

<p><!--INFOLINKS_OFF--><a href="https://www.exploreclarion.com/wp-content/uploads/2021/12/building.jpg"><img src="https://www.exploreclarion.com/wp-content/uploads/2021/12/building-1024x867.jpg" alt="building" width="480" height="auto" class="aligncenter size-large wp-image-407620" srcset="https://www.exploreclarion.com/wp-content/uploads/2021/12/building-1024x867.jpg 1024w, https://www.exploreclarion.com/wp-content/uploads/2021/12/building-300x254.jpg 300w, https://www.exploreclarion.com/wp-content/uploads/2021/12/building-768x650.jpg 768w, https://www.exploreclarion.com/wp-content/uploads/2021/12/building.jpg 1552w" sizes="(max-width: 1024px) 100vw, 1024px"/></a></p>

<p>Visit website: <!--INFOLINKS_OFF--><a href="http://www.pattonadvising.com">www.pattonadvising.com</a></p>

<p><em>Securities offered through Cetera Financial Specialists LLC, member FINRA/SIPC. Advisory services offered through Cetera Investment Advisers LLC. Cetera entities are under separate ownership fhttps://www.exploreclarion.com/?p=353744rom any other entity.</em></p>

<p><em>(Photos by Dave Cyphert of <a href="https://propointmedia.com">ProPoint Media Photography</a>)</em><!--INFOLINKS_ON--></p>

<br/>
<em><span style="font-size:smaller;">Copyright © 2022 EYT Media Group, Inc. All rights reserved. Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.</span></em><br/>
							



							</div>

<div class="OUTBRAIN" data-widget-id="TF_6" data-src=" " data-ob-template="ExploreYourTown,Inc."></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script>

						



							<div class="postmetadata">Tags: <a href="https://www.exploreclarion.com/tag/00006552/" rel="tag">00006552</a><br/></div>



									



							<div class="postmetadata alt">



								<small>





									






									




									


								</small>



							</div>


<script type="text/javascript">



<!--

google_ad_client = "ca-pub-5136736698682344";

/* Within Post */

google_ad_slot = "5224625173";

google_ad_width = 468;

google_ad_height = 60;

//-->

</script>



<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">

</script>						
<script>var ACE_AR = {Site: '929450', Size: '468060', CallType: 'IFRAME'};</script> <script language="JavaScript" src="https://secure.uac.advertising.com/wrapper/aceUAC.js"></script>


							


<!-- You can start editing here. -->






	
		<!-- If comments are closed. -->

		<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://exploreclarion.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            


	




</div>




						</div>



					



					</div>



				



				










					</div>	

					

				</div>

<!-------- BOTTOM PLB CODE STARTS HERE 3-28-2019 -->

<!-- /24726030/EC2ndPLBTOP -->
<center>
<div id="div-gpt-ad-1611328935604-0" style="width: 970px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611328935604-0'); });
  </script>
</div>
</center>

<!-- /24726030/EC_PLB_BOTTOM -->
<center>
<div id="div-gpt-ad-1553794654805-0" style="height:90px; width:970px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1553794654805-0'); });
</script>
</div>
</center>

<!-------- BOTTOM PLB CODE END HERE 3-28-2019 -->
				<div style="width:92%; text-align:center;"></div>

				
					

				<div class="custom">

					<div class="indent">

					

			

						

						<div class="custom-box box01">

							<div class="title">

								<h2>Sports</h2>

								<span>Local and National Sports News</span>

							</div>

							<div class="img"><img alt="Sports" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img5.jpg"/></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/sports/">Sports Archive</a>


							</div>

						</div>

						

						<div class="custom-box box02">

							<div class="title">

								<h2>Recipes</h2>

								<span>Recipes submitted by our Readers</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img6.jpg"/></div>

							<div class="list">

								<a href="http://exploreclarion.com/category/clarion-county-recipes/">Recipe of the Day Archive</a>

							</div>

						</div>
                        
						<div class="custom-box box03">

							<div class="title">

								<h2>cinema</h2>

								<span>local movie listings</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img3.jpg"/></div>

							<div class="list">

								<a href="http://exploreclarion.com/movie-listings">Carmike Cinemas - Clarion Mall</a>

							</div>

						</div>
                        
 						<div class="custom-box box04">

							<div class="title">

								<h2>Feedback</h2>

								<span>Have a suggestion?</span>

							</div>

							<div class="img"><img alt="" src="https://www.exploreclarion.com/wp-content/themes/template_27256_PLYD0kR8TzyVO9D95GBb/theme997/images/1page-img4.jpg"/></div>

							<div class="list">

								<a href="http://exploreclarion.com/feedback/">We want to hear from you!</a>

							</div>

						</div>

					

					</div>

				</div>

				
					

			</div>

			

		</div>


		<div class="footer">

			<div class="width">

					<!-- 56 queries. 0.209 seconds. -->

					<!--{%FOOTER_LINK} -->

					
				<div class="indent">

					
				<div class="menu"><ul><li><a href="https://www.exploreclarion.com/"><span><span>Home</span></span></a></li><li class="page_item page-item-397"><a href="https://www.exploreclarion.com/feedback/"><span><span>Feedback</span></span></a></li><li class="page_item page-item-437"><a href="https://www.exploreclarion.com/contact-us/"><span><span>Contact Us</span></span></a></li><li class="page_item page-item-134"><a href="https://www.exploreclarion.com/advertise-on-exploreclarion/"><span><span>Advertise on exploreClarion.com</span></span></a></li></ul></div>

					
exploreClarion.com is Clarion County&#39;s #1 Source for Clarion, PA News and Information . For advertising information, call 814-297-8004. 
<br/><br/>
<div style="width:100%; text-align:center;">
<strong>Copyright © 2022 Explore Your Town, Inc. All rights reserved.</strong><br/> Any copying, redistribution or retransmission of the contents of this service without the express written consent of EYT Media Group, Inc. is expressly prohibited.
                </div>    




					

				</div>

				

			</div>

		</div>

		

	
	

	<script data-cfasync="false">window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','clarion-pa-local-news','sponsored-content','sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market','post']</script>
<script data-cfasync="false">window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","clarion-pa-local-news","sponsored-content","sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market","post"],"url":"sponsored-michael-patton-advising-retirement-savings-in-a-volatile-market"};</script>
<script data-cfasync="false">
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"udjsexdo"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/udjsexdo';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><script type="text/javascript" src="https://www.exploreclarion.com/wp-includes/js/comment-reply.min.js?ver=4.5.28"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"exploreclarion"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17"></script>
<script type="text/javascript" src="https://www.exploreclarion.com/wp-includes/js/wp-embed.min.js?ver=4.5.28"></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script type="text/javascript">Cufon.now();</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3576787-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
$(document).ready(function() {
 $('img:not([alt])').attr('alt', 'Alternative text');
});
</script>
<script type="text/javascript"> var infolinks_pid = 3231783; var infolinks_wsid = 0; </script> <script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "6e369cef03499444adcad6c8e415ff22"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="" defer=""></script>
<!-- End Constant Contact Active Forms -->
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=3&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=3&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=3&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="exploreclarion_com",_audins_did=215496;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-3");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.exploreclarion_com,DomainId.215496" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=3&cb=4', false, [], true, false, true, false);</script></body></html>